Quicken 2015 lost entries and closing without warning.

  • 0
  • 2
  • Problem
  • Updated 3 months ago
  • In Progress
I have been using Quicken since 1991. Currently I am using Quicken 2015.  This month my checking account entries are disappearing.  On a few occasions as I am working with the file the program just shuts down. I keep entering, logging out of the program and poof - they are not there.  Created a back file, opened it and still nothing. I have run Validation.  I then decided this would be good time to move to Mac.  Converting the file results in the lost entries miraculously showing. However, the  investment accounts are messed up in terms of holding and balance.. I don't want to re create the file - as i said it goes back ton 1991.  I am fine with converting to Mac, but don't want 5 digit errors in accounts.  Suggestions?  
Photo of NSR

NSR

  • 100 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 2
Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 27,926 Points 20k badge 2x thumb

Are you sure you don't have any filters set for your registers? Click the Reset button at the top of the register to remove all filters.

Are your registers sorted by Date? Click the Date column header once or twice to sort by date.

If those two steps don't work:

Try the Quicken 2015 Mondo Patch, something may have gotten messed up on your computer. If you are using the Canadian version, make sure to use the Canadian link toward the end of the webpage.

Then, make a copy of your data file. Use Quicken (File > File Operations > Copy...), to make a copy of your data file. Quicken will do some file cleanup whereas the Windows copy will make a bit-by-bit copy.

Finally validate the copy of the data file you just made: File > File Operations > Validate and Repair... Make sure you check the Validate file checkbox.

I know you have done the validate before but my doing the File Copy and the Mondo Patch, I would like to see you do the validate step again.

Photo of NSR

NSR

  • 100 Points 100 badge 2x thumb
Thanks.  I have did the reset, the mondo patch (USA version), copy and even SuperValidate.  Very frustrating.  
Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 27,926 Points 20k badge 2x thumb
I think it is time to contact Quicken Support (see the links toward the bottom of the webpage).
Photo of NSR

NSR

  • 100 Points 100 badge 2x thumb
Hours and hours off effort. Decided it was time to move on the Quicken for Mac.  There were some major errors in the transfer of accounts, but the new quicken support was awesome.  Wonder if they could have solved my original issue.