quicken 2015 why do i get 501 on account I just reactivated? WTF

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • In Progress
I've been having problems with some of the accounts at my bank.Accounts which have worked correctly for years suddenly start getting 501s. Yesterday I deactivated and reactivated an account, Quicken found checking accoujnts which it wanted to add - I changed to link - other accounts were apparently found and showed ignore. Activation continued successfully. Today one account for the same bank got 501. Bug?
Photo of Dr. Bob

Dr. Bob

  • 728 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 2
Photo of UKR

UKR, SuperUser

  • 412,532 Points 100k badge 2x thumb

You didn't say which bank you're having issues with.


In case of CC-501, 502, 506 errors deactivate all accounts with this bank using the same bank logon ID, including any old, long closed, hidden and forgotten accounts that might still be activated. If you miss one, the Quicken server involved in handling Express Web Connect - connected accounts will not start with a clean slate and you will continue to have this problem.

To deactivate an Account

Go to Tools > Account List. 

Click Edit for account you need to change.

Click Online Services tab.
If account has been activated for Online Bill Payment, deactivate this service first.

Click Deactivate button in Online Setup box.

Repeat for any other accounts that need to be deactivated.

Restart Quicken to make sure that the changes are fully applied.

 

To (re-)activate accounts for downloading

Create a backup of your Quicken data file. This is a restore point, should something go horribly wrong during the next steps.
Go to Tools / Add Account to reactivate the accounts. As you go thru the setup process, Quicken will identify all accounts it can download.
Select an account type, e.g. Checking
Enter the name of your bank and click Next.  Some banks have multiple choices, Consumer vs. Business accounts, Express Web Connect vs. Direct Connect. Be sure to pick the correct one.
Enter your credentials, select Save this password (if using password vault) and click Connect.

You should now see a list of one or more accounts found at your bank that you can activate. If you are activating an existing account, make sure the dropdown button for that account says LINK. If it says ADD, change it to LINK and select the correct Quicken account.  If it already says LINK, click the button and select the correct existing account register. If you do not do this, then the account will be added as a new account instead of being linked to the existing account register.

Repeat this step for each account listed.
Change ADD to IGNORE for any account on the list that you do not want to activate at this time.

Click Next to continue.

Photo of Roger

Roger

  • 840 Points 500 badge 2x thumb
I am continuing work with Q engineers on server and other issues related to EWC accounts not staying linked and transactions not downloading even though OSU says the connection was made.  

They have multiple log files from my data files which are being studied.  They have watched it happen even after creating new data files and "fixes" so recognize it as a real problem many others are posting about also. I believe Quicken is now on it to get it resolved.