Quicken 2017 Doesn't Show Downloaded Transactions

  • 29
  • 157
  • Problem
  • Updated 2 years ago
  • In Progress
Just upgraded to Q17; In one of my Investment registers, which has a linked "Cash/Checking" account - I ran an update and it downloaded transactions, but doesn't give me a window to match them at the bottom of the register, like Q16 and prev. versions did.  In one of Credit accounts, it downloaded and showed fine - Any ideas, or is this a bug in Q17?
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb

Posted 2 years ago

  • 29
  • 157
Photo of GoQwkn

GoQwkn

  • 1,328 Points 1k badge 2x thumb
I have the same exact issue. Upgraded from Q16 premier to Q17 premier. Linked cash account doesn't show the downloaded cash transaction despite the red flag in the account bar. Hovering over the flag indicates I have 4 downloaded transactions (as I would have expected). The investing account showed the downloaded dividend transaction.
Photo of jimsmith94

jimsmith94

  • 882 Points 500 badge 2x thumb
R4 for 2017 and later R11 (I think) for 2016 were supposed to fix it, but didn't. That's what we're all complaining about.
Photo of Bruce Sonnenfeld

Bruce Sonnenfeld

  • 130 Points 100 badge 2x thumb
I use 2016 and R11 is what broke mine. There is nothing in the release notes that says that R11 will fix 2016. Do you use 2017 or 2016? I supposed they could have thought they fixed 2017 but the release did not actually work as they said in the notes.
Photo of jimsmith94

jimsmith94

  • 882 Points 500 badge 2x thumb
I use H&B 2017. I went back to 2016 until R4 was released for 2017, hoping it was fixed but it wasn't. I haven't tried R11 on 2016, but previous comments say that it introduced the same "bug" that 2017 has.
Photo of John Stimson

John Stimson

  • 396 Points 250 badge 2x thumb
The bug occurred in an earlier version of 2016.  It was fixed by 2016 R10, perhaps earlier.  R10 did not have the bug.  R11 reintroduced the bug.
Photo of David Leuthold

David Leuthold

  • 220 Points 100 badge 2x thumb
I forgot to say I'm on 2017 Deluxe R4.
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
Well at least I am not alone.. Hopefully a bug that can be resolved soon and someone from Quicken reads this!
Photo of smayer97 (QM2007, CDN user since '92)

smayer97 (QM2007, CDN user since '92), SuperUser

  • 300,612 Points 100k badge 2x thumb
Have you checked to see if your preference setting has been changed by the upgrade, either at the individual account level or global setting? 
Photo of Bruce Sonnenfeld

Bruce Sonnenfeld

  • 130 Points 100 badge 2x thumb
Great suggestion but the problem also exists in Quicken 2016!
Photo of QPW

QPW

  • 370,990 Points 100k badge 2x thumb
"Great suggestion but the problem also exists in Quicken 2016!"

Well it does now (it Didn't before in Quicken 2016 R10 and below).  It seems that R11 got some old buggy code merged in from Quicken 2017 R3.
Photo of Tom Kreuzer

Tom Kreuzer

  • 62 Points
I had it happen to me in the last update to Quicken 2016. It also effects "Bill and Income Reminders" tab that is also not showing.
Photo of Jim

Jim

  • 64 Points
I now have the problem in Quicken 2016 after updating to R11. It is with a checking account linked to a Fidelity investment account. The  linked account would not show the downloaded transactions, although the Online Center reported that they were there. The entire bottom of the linked account register appears to be missing. Luckily I had a desktop machine that was still on R9 so was able to fix the data, but no more updates until this gets fixed!
Photo of Steven Anderson

Steven Anderson

  • 182 Points 100 badge 2x thumb
I also have the same problem since updating to R11.  Is there a way to roll back to R10?
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
Any idea which settings to look at?
Photo of smayer97 (QM2007, CDN user since '92)

smayer97 (QM2007, CDN user since '92), SuperUser

  • 298,380 Points 100k badge 2x thumb
Don't have the exact wording right now but something to the effect of 
  • automatically accept downloaded transactions into register. You want to make sure it is turned off.
Photo of kamcotter

kamcotter

  • 96 Points 75 badge 2x thumb
Still a problem even when turned off.
This is NOT the solution.....
Photo of QPW

QPW

  • 370,990 Points 100k badge 2x thumb
This is a bug in Quicken 2017.

(NOTE the bug is that the Downloaded Transactions tab will not appear in a Cash/Checking account linked to an investment account. No matter what settings you have.)
(Edited)
Photo of GoQwkn

GoQwkn

  • 1,328 Points 1k badge 2x thumb
Until this bug is resolved, you may be able to use the following solution. I was able to get the register to "accept" the downloaded transactions by going to Edit>Preferences. In the dialog box Register > Downloaded transactions, check the box "Automatically add to banking registers". After clicking OK, the downloaded transactions were added to the account Cash register and the red flag next to the account name in the Accounts bar went away.
(Edited)
Hard to believe that this has been going on for so many weeks and there is no patch to correct it?  I would download my transactions for all of my accounts first, accept them individually as I always did....then use this ridiculous solution of editing preferences and clicking "automatically add transactions to registers"....this way you have already reconciled and this will simply make the red flags go away from the investment and linked checking accounts.  I WANT MY MONEY BACK!
Photo of Dan Glynhampton

Dan Glynhampton, SuperUser

  • 35,788 Points 20k badge 2x thumb
As I pointed out to you here Sam when you said you wanted your money back, you can get a refund if you follow these instructions.
Photo of Chris

Chris

  • 424 Points 250 badge 2x thumb
This work around didn't work for me.
Photo of Mark Moran

Mark Moran

  • 60 Points
workaround worked for me - but this seriously needs a patch
Photo of Steven Anderson

Steven Anderson

  • 182 Points 100 badge 2x thumb
This worked for me in 2016 R11.  Thank you.  What I did was turn the preference on to let the transactions import, then turn it back off so it does not automatically enter all of my accounts.  I'll turn it on and off until there is a fix.  Thanks again
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
Yes, thank you. I will try this.
Photo of QPW

QPW

  • 370,990 Points 100k badge 2x thumb
BTW a word of caution .
When you change that option in the Edit -> Preferences, it is for all the registers.
So make sure if you don't want your transactions in other registers to be automatically entered, you first go into each register and do your normal accepting of transactions.
Photo of smayer97 (QM2007, CDN user since '92)

smayer97 (QM2007, CDN user since '92), SuperUser

  • 300,612 Points 100k badge 2x thumb
Isn't this option also available on a per account basis?
Photo of QPW

QPW

  • 370,990 Points 100k badge 2x thumb
Linked cash/checking accounts are special.

They are in fact not really connected to the financial institution.
It is the investment account that is connected to the financial institution.
The transactions are downloaded there, and then when there is a transaction that affects the cash balance it is then moved to the linked cash/checking account.

This basically can be seen in say Quicken 2016 and below in that you will not see the Downloaded Transactions tab in the linked account until the transactions download.  And once accepted the Downloaded Transactions tab vanishes.

There is a similar behavior for QIF imports.  And for a time they had broken it in basically the same way.

In both cases you can't go to Edit Account Details -> Online Service and change the setting because it isn't available.
(Edited)
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
Thanks for all the assistance.  I am going to try that automatic method until this is fixed.
Photo of Greg Jackson

Greg Jackson

  • 442 Points 250 badge 2x thumb
Thanks for the workaround, which is clever and good. We have no clue whether Quicken is aware of the bug, and/or there's a schedule for fixing it?
Photo of mshiggins

mshiggins, SuperUser

  • 405,706 Points 100k badge 2x thumb
Quicken is aware of the bug.
Photo of QPW

QPW

  • 370,960 Points 100k badge 2x thumb
Also Quicken Inc doesn't release a schedule for fixing things.  And they would be foolish to do that.  If they released a schedule for fixing things, and for whatever reason couldn't meet that schedule people would just complain more.

There is no advantage to releasing a schedule for fixing it.
Photo of BBG

BBG

  • 610 Points 500 badge 2x thumb
They could at least have a coherent bug list available without us wading through lists of posts and searching on who knows what.  Yes, I suggested it, to a black hole.
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
I haven't heard anything from anyone Greg.
Photo of mshiggins

mshiggins, SuperUser

  • 406,476 Points 100k badge 2x thumb

I see several different people reporting they, too, have this issue, yet only 2 people have clicked the "me too" button at the top of the thread.


Please anyone having this issue be sure to click the "me too" button at the top of the thread.

Photo of CC

CC

  • 62 Points
After upgrading to 2017, go into your Account settings, Disable automatic downloading, restart and then reactivate Automatic downloads.  Worked for me and I now have all my transactions!  WooHoo!!
Photo of Jerry Damerow

Jerry Damerow

  • 126 Points 100 badge 2x thumb
Message said it couldn't do this because there were downloaded transactions that were not accepted.  The problem is these transactions were not listed in the bottom window so I couldn't accept them.  There are red flags on my brokerage account and the linked cash account and when I right click on these it shows there are transactions to be accepted. 
Photo of QPW

QPW

  • 370,960 Points 100k badge 2x thumb
Jerry Damerow did you try the workaround of enabling this option?
Edit -> Preferences -> Downloaded transactions -> Automatically add to banking registers

Note you might have to go to a different register and back to see it refresh.

The workaround will not work for transactions that need the user to approve something, but work for most transactions.
Photo of Rama Skelton

Rama Skelton

  • 90 Points 75 badge 2x thumb
I tried this and it worked.I did go to the account register and hit "refresh as suggested. ( Problem was with two Merrill Lynch investment accounts that had linked  cash accounts to them.  Thanks... am keeping my fingers crossed).
Photo of Jerry Damerow

Jerry Damerow

  • 126 Points 100 badge 2x thumb
I have exactly the same problem with a linked Charles Schwab account.  Nice to know I'm not alone but hope they get it fixed soon. 
Photo of Kathleen Dabbs

Kathleen Dabbs

  • 64 Points

me too!


Photo of strongca

strongca

  • 124 Points 100 badge 2x thumb
All of my accounts (checking, savings, and overdraft) at my bank wouldn't show the results of the downloaded transaction - even when I offered to let it add the transaction automatically to the banking registers.  I went to the Account List and edited each account at the bank - "Edit" button, then went to the Online Services tab and used the "Reset Account" button to reset the connection.  It worked tonight - whether it will continue to work is yet to be determined.
Photo of Thomas Roche

Thomas Roche

  • 60 Points
I have the exact same issue
Photo of QPW

QPW

  • 370,990 Points 100k badge 2x thumb
Everyone with this problem, be sure to select the ME TOO button at the top of the page.
Photo of mshiggins

mshiggins, SuperUser

  • 406,394 Points 100k badge 2x thumb
Second that!
Photo of Paul Forshay

Paul Forshay

  • 904 Points 500 badge 2x thumb
Me Too has been selected! All of the suggested workarounds are just that....workarounds. Intuit needs to send a fix, not a workaround. I keep looking and looking for what transaction needs to be accepted to get rid of the red flag, but can't find it. AUTOMATICALLY acceoting downloaded tranactions is unacceptable.
Photo of mshiggins

mshiggins, SuperUser

  • 406,394 Points 100k badge 2x thumb
FYI, Intuit is no longer the owner of Quicken.
Photo of tbone100

tbone100

  • 446 Points 250 badge 2x thumb
Yes, same problem. Please fix asap, so we don't have to workaround.
Photo of mshiggins

mshiggins, SuperUser

  • 405,706 Points 100k badge 2x thumb
Please be sure to click the "me too" button at the top of the page.
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
Glad we're all in the same place.. and while the workaround, "works" I don't like to have my transactions auto. entered as I may miss something - I prefer to do my double check - So yes, the workaround works, but why would they break something that worked?  Especially since this looks more like a cosmetic upgrade.

As others have said if you have the same issue, please hit the "me too" button so Quicken gets on this and releases R3 - As I just looked and apparently we're on R2 already!?!
Photo of QPW

QPW

  • 370,960 Points 100k badge 2x thumb
This didn't get past testing (at least not beta testing).

But yeah the touched something they didn't quite understand.  :-)

BTW I really hope they don't "invest in this endeavor" (total rewrite from scratch).

Yes I'm sure the code is a mess (what 30+ year old program code wouldn't be!), but the truth is that the rewrite would be even more painful.

Just ask a Mac user.  It was decided to rewrite Quicken Mac after 2007.  New version didn't get out until 2010 (Quicken Essentials).  Even though there a have been a couple of years that you could say it was "stalled", here we are in 2016 with the release of Quicken 2017 Mac.  It has yet to feature parity with Quicken Mac 2007 let alone Quicken Windows Deluxe.

One of the things that really hits me when I look at all the Mac posts about, where is this feature and where is that one, is that there are so many features in Quicken that you just take for granted.  They even at times seem "trivial", but they are very important to some set of users.

The new CEO of Quicken Inc stated that they were hoping to get feature parity with Quicken Windows Deluxe in about a year.  I think that is a VERY optimistic estimate.
Photo of demmii

demmii

  • 246 Points 100 badge 2x thumb
  • Try This, Click on View
  • Click on "Dock To Do " Bar,
  • This will open a window on the left side of your register,
  • Click on one step update,
  • when update is finished the accounts that have been updated are listed in this window under "Review Downloaded Transactions",
  • Click on the red flag in the account that has been updated,
  • Click on the "review downloaded transactions" in the "Dock To Do Bar"
  • You should now see the downloaded transaction in the window familiar to Quicken 2016 users below the register.
  • When you are finished accepting /matching/ or editing the transactions and have clicked on done, a line is drawn through the account in the "Dock To Do Bar"
It seems to me that the software designers have taken over the program from the business people and making the program more complicated gives them pleasure and confuses us hear mortals that struggle to use any program. 
Photo of Joe Conrad

Joe Conrad

  • 1,570 Points 1k badge 2x thumb
This didn't work.. for me.
Photo of cwwjrcpa

cwwjrcpa

  • 110 Points 100 badge 2x thumb
The downloaded transactions window at the bottom of the register page don't appear for me.
Photo of Rick

Rick

  • 152 Points 100 badge 2x thumb
Didn't work for me either.....
Photo of LagunaJim

LagunaJim

  • 978 Points 500 badge 2x thumb
I have confirmation from inside Quicken that this issue is getting their maximum attention - no time frame for a resolution though..
(Edited)
Photo of A. Adkins

A. Adkins

  • 174 Points 100 badge 2x thumb
Duplicate wording from a post I started. I didn't find this post earlier, but was told to join it.

Quicken for Windows 2017 R2. I downloaded some transactions, accepted all that appear and the Red flag is left on the Vanguard Brokerage account and the Vanguard linked money market. I have looked at previous posts and have a procedure printed to clear those flags. Doesn't work!

Step 1 download again. - no new transactions doesn't clear the flag

Step 2 check the account register -  There is a sweep from the brokerage to the money market clearly sitting in the account register. I do the "Compare to List" (note different wording), Continue on the brokerage account and it jumps to the money market with no transaction. I go back to the Brokerage account and it says "Enter a Valid Date", but I don't see where to enter it and there is still not a transaction to accept.

Step 3 Validate the data - I went through the steps to validate the data, it reported several security price dates at 1/18/2038. I removed those and tried step 2 again. Same result.

It has been suggested I try the automatic setting. I will do that tomorrow.

Added 10/25/16 I forgot to add from the my thread:

I wonder if there is any downside with just ignoring the red flag and pressing on. I could enter the transaction manually? 

From a product improvement standpoint, it is too bad the transaction can't be deleted or accepted in the list you find in the Online Center.

I forgot to say in the initial post that I was running Windows 10 AU Home version. This was a migration of data from Quicken 2016 and have used quicken for many years.


Update 10/27/2016 - Monday I generated a Vanguard transaction by moving money from a money market to the settlement account and in Quicken 2017 set Vanguard to automatic accept. Tuesday I downloaded transactions which downloaded a sell of the money market and pushed the stuck transaction out to the linked cash account. But the sell is now stuck and a red flag is now stuck on the mutual funds account. Wednesday I downloaded the buy of the settlement money market. The sell was pushed out to the linked cash account, but the buy is stuck with a red flag on the brokerage account.

It appears, that there will always be some transactions caught and I don't like leaving Vanguard in automatic. I removed Q2017, reinstalled Q2016, restored my data, did a download which picked up a couple of Vanguard transactions (no problems) and entered the few transaction I had entered in Q2017. I liked Quicken 2017, but will not use it until this is fixed. Let us know please.
(Edited)
Photo of cwwjrcpa

cwwjrcpa

  • 110 Points 100 badge 2x thumb
I am running into the same issue with a Schwab account with checking account linked to investment account.  Download gets activity correct in investment, but checking account does not show any downloaded transactions, although it says I have them to clear.  The section at the bottom of the register screen no longer displays items to match/add.  I hope someone at Intuit is listening and gets this resolved quickly.  According to the red flag, I have 5 transactions to review, but I can't see any of them to review.  I know which ones they are, and have manually "cleared" them.  Next week's reconciliation may be interesting.
Photo of Kingofsquid

Kingofsquid

  • 522 Points 500 badge 2x thumb
Same problem here with a Fidelity Investments cash account. I have reported this issue to Quicken's  beta testing community.
(Edited)
Photo of mshiggins

mshiggins, SuperUser

  • 405,706 Points 100k badge 2x thumb
It had already been reported. Another report never hurts, though.
Photo of Ann Hyatt Logan

Ann Hyatt Logan

  • 132 Points 100 badge 2x thumb
Am having the same problem. Linked investment and checking accounts. Downloaded transactions appear at bottom of page for investment account, but not in checking, so impossible to remove red flags from either. This is a flaw that needs to be fixed.
Photo of BBG

BBG

  • 610 Points 500 badge 2x thumb
+1 for this problem.  The accounts list shows transactions by the red flag, but there are no transactions presented in the transaction box, even though it has a red line stating "ACCEPT TRANSACTIONS...." as if there should be one.  The financial institution shows the transaction that I had to manually enter.  This mob looked like they had improved with the new owners, but apparently their support is as incompetent from reading these posts.
Photo of Ed

Ed, Alum

  • 247,694 Points 100k badge 2x thumb
@WindyCityME
R3 should be available now. Launch Quicken and go into Help > Check for updates.
Photo of WindyCityME

WindyCityME

  • 220 Points 100 badge 2x thumb
Fantastic!!!  Thank you for letting us know.  Will give it a shot again when I get home from work tonight.  Will reinstall Quicken Premier 2017 and hope for the best.  thanks again.
Photo of Jim Sugg

Jim Sugg

  • 192 Points 100 badge 2x thumb
Installed R3, fixes the linked account problem for me. Thank you, Quicken team!
Photo of Berklee

Berklee

  • 154 Points 100 badge 2x thumb
Had no problem until R3 was installed - so for me R3 caused the problem and did not solve it.
Photo of Bruce Sonnenfeld

Bruce Sonnenfeld

  • 130 Points 100 badge 2x thumb
I just got off the phone with the supervisor of a supervisor in tech support. They are aware of the issue and are sending "another" followup email to all support agents so they are aware of the bug. The issue has been "escalated" to the developers for a fix.

This conversation is no longer open for comments or replies.