Quicken crashes PC/Windows 10

  • 0
  • 1
  • Problem
  • Updated 1 week ago
  • In Progress
  • (Edited)
For several months, my Toshiba Satellite Laptop has been crashing and completely shutting down.  Never when I am in front of it and no error messages.  I have slowly been trying to isolate the issue and it is Quicken!

Whenever I leave Quicken open and leave my laptop it crashes.  I am running Windows 10 (up to date!). Quicken 2019 R 15.18 Build 27.1.15.18

Has anyone else had this happen?
Photo of Paul Allen-Webber

Paul Allen-Webber

  • 626 Points 500 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of thecreator - QKN 2017 & 2019 Windows

thecreator - QKN 2017 & 2019 Windows, SuperUser

  • 85,506 Points 50k badge 2x thumb
Hi @ Paul Allen-Webber ,

What is your Windows 10 Build? See this Article: https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts-plus-...

Do you see a Blue or Green Crash Screen?

I mean how do you know that Quicken causes Windows to crash?

How long do you leave before it shuts down?

Is it Windows 10 Home or Pro, 32-Bit or 64-bit?

Is the Laptop plugged in?

Photo of Paul Allen-Webber

Paul Allen-Webber

  • 626 Points 500 badge 2x thumb
Windows 10 Home, Build 1803, 64 bit.

No crash screen, nothing in the log files.

The only time the laptop crashes is when Quicken is running.  I have one-by-one disabled items from startup, have left other programs running, and it's only when Quicken is running.

I've replaced RAM, run core temp apps to monitor potential overheating to no avail.

This went on for about 3 months.  I then started making sure that I closed Quicken after every use.No crashes for 2 months.  Today, I left Quicken up and left for about 4 hours... computer had restarted while I was gone.  Rebooted, opened Quicken only and walked away for 2 hours... PC was restarted while I was gone.

Laptop is always plugged in.
Photo of thecreator - QKN 2017 & 2019 Windows

thecreator - QKN 2017 & 2019 Windows, SuperUser

  • 85,264 Points 50k badge 2x thumb
Hi @ Paul Allen-Webber ,

No such number as Build 1803. Have you read my link?

Have you checked the operating system settings? Can't tell you where to look, because I don't know your Build Number. Changes from Build to Build.
Photo of Paul Allen-Webber

Paul Allen-Webber

  • 626 Points 500 badge 2x thumb
Sorry - Version 1803, Build 17134.407.  This has been happening for several months.
Photo of thecreator - QKN 2017 & 2019 Windows

thecreator - QKN 2017 & 2019 Windows, SuperUser

  • 85,264 Points 50k badge 2x thumb
Hi @ Paul Allen-Webber ,

Your settings are probably incorrectly set and you are not up to Date.

Go to Settings > Update and Security > Check for Updates.

Latest Build is 17134.441



Check the Power Options Settings for your Computer.





Do not Automatically Restart, if you crash, so you can snap a Digital Photo of the screen. Upload it to the computer. Load the Digital photo in Photos and expand it to Full Screen and hit the Windows Start Key, plus Print Screen Key together to take a screenshot of the photo and then attach it to a Feedback Hub Feedback and Submit it to Microsoft.



And never close the lid of the Laptop, as it Shuts down the computer. Leave it open.



Photo of splasher

splasher, SuperUser

  • 600,620 Points 100k badge 2x thumb
@Paul Allen-Webber

My HP laptop is at Version 1803 (OS Build 17134.407) and Windows and HP both think it is at the latest update, so I'm with you.
Photo of splasher

splasher, SuperUser

  • 600,620 Points 100k badge 2x thumb
@thecreator

And never close the lid of the Laptop, as it Shuts down the computer. Leave it open.
Wrong.  What happens when you close the lid of a laptop is determined by a Windows setting:

Please follow the below steps to keep the laptop working even when you close the lid:

1. Open Run and type powercfg.cpl and press Enter. This will open the Power Options applet of the Control Panel.

2. In the Power Option window that opens up, click ‘Choose what closing the lid does’ link from the left side panel.

3. Choose what closing the laptop lid does. Under Power button and lid settings section you can find ‘When I Close the Lid’ option.

4. You can choose from Do Nothing, Sleep, Shutdown and Hibernate.



Photo of Paul Allen-Webber

Paul Allen-Webber

  • 626 Points 500 badge 2x thumb
Yup - on everything - all settings are/have been as you outline above.  I never close the laptop - it never leaves my desk.  Windows Update says I am up-to-date.
Photo of UKR

UKR, SuperUser

  • 407,504 Points 100k badge 2x thumb
I'm just house-breaking a new computer with Windows 10 Home Version 1803.
This thing surprised me, because it likes to do things in the background, like downloading and installing Windows Updates. It also likes to automatically reboot itself during idle time, to complete installation of the Windows Updates.
Could that be what you are seeing? A reboot of Windows during long idle times?

Check your Windows settings.

That could, by the way, cause problems with your Quicken data file if Windows yanks all applications down without properly closing open files. I recommend you use the frequently posted Copy + Validate + Supervalidate procedure to ensure that your data file is not getting corrupted.
Photo of QPW

QPW

  • 369,212 Points 100k badge 2x thumb
Because I run a business from home and am using it all day to create customer invoices as reservations come in, process payments, enter invoices, run reports, etc.
Now that is a good reason to keep it running!
(I have heard some pretty lame excuses from others. :-)  )


On the no dump files, that is about what I suspected.  No doubt that Windows is rebooting, but it isn't really "crashing".  Of course to the end user that doesn't make any easier of a problem, maybe even the other way around.

And BTW getting back to one of your original questions:
Has anyone else had this happen?

I haven't seen anything like this reported on this forum.  And I'm sure there are plenty of people that do leave Quicken running all the time.

I'm really not "where to go from here".
Photo of Snowman

Snowman

  • 35,620 Points 20k badge 2x thumb
This is a left field attempt but it solved a similar issue on my Windows 10 computer.  Reboot your laptop and press the required key Usually Esc, or F9) to bring up the BIOS settings for the laptop.  Look carefully for the setting "Fast Startup" if it is selected, deselect it, SAVE you changes and reboot the computer.

This solved a random reboot process and for my computer deselecting "Fast Startup" only made the computer spend another 15 seconds when booting up.  Not my idea of a faster boot at all.  :-)
(Edited)
Photo of thecreator - QKN 2017 & 2019 Windows

thecreator - QKN 2017 & 2019 Windows, SuperUser

  • 85,506 Points 50k badge 2x thumb
Hi @ Snowman ,

Fast Startup Setting, is located in Power Options, not Bios.

From Windows 10 Pro Insider Preview 64-Bit Build 18290.1000



Photo of Arctic Hare (H&B 2018 Canadian)

Arctic Hare (H&B 2018 Canadian), SuperUser

  • 32,060 Points 20k badge 2x thumb
Some BIOS's have a Fast Startup option that is different from the Win 10 setting. This is true on my PC (which I built with a MSI MPower Z97 motherboard). I too have encountered issues with the BIOS fast startup. I decided to disable it because I have a desktop (not a notebook) and saving a few seconds on booting my desktop (which I only do a couple time a month) didn't mean much to me.
Photo of Snowman

Snowman

  • 35,620 Points 20k badge 2x thumb
Yes it is.  My son's friend who is in charge of tech support for a major software firm in Atlanta put us on to this because it is the FIRST thing he turns off on all of their computers.