QWin 2016 Deluxe (R12) on Windows 10: Program crashes when I switch to planning tab

  • 1
  • 2
  • Problem
  • Updated 2 days ago
  • In Progress
  • (Edited)
Running Windows 10 with latest patches and Quicken Deluxe R12 with latest patches. Whenever I switch to the planning tab the program crashes. Re-installed Quicken, but would not add latest patches. Downloaded Mondo Patch (QW2016R12MPatch.exe) and applied that. The only change was that now I get a popup that says Quicken crashed.

Here is the info I have from the windows event log.

Log Name:      Application
Source:        Application Error
Date:          5/19/2017 2:11:41 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Starmanor
Faulting application name: qw.exe, version:, time stamp: 0x58f48a9b
Faulting module name: decapi.dll, version:, time stamp: 0x58f48128
Exception code: 0xc0000005
Fault offset: 0x00028d57
Faulting process id: 0x2738
Faulting application start time: 0x01d2d0cb558ff08c
Faulting application path: C:\Program Files (x86)\Quicken\qw.exe
Faulting module path: C:\Program Files (x86)\Quicken\decapi.dll
Report Id: 32ccd2b0-ccc0-4959-a946-b08b5ece509e
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
    C:\Program Files (x86)\Quicken\qw.exe
    C:\Program Files (x86)\Quicken\decapi.dll
Photo of Paul Sullivan

Paul Sullivan

  • 50 Points

Posted 3 days ago

  • 1
  • 2
Photo of Brandon


  • 64 Points
Bump. I am having the same issue on 2016 R12 with Windows 10. The application immediately crashes after clicking the Planning Tab, and I am noticing a similar issue with the 'Rebalance Portfolio' popup. I am on the Windows 10 Creators Update.

This issue must be fairly new. I generally uses these features weekly, and they have never been a problem until today.
Photo of UKR

UKR, SuperUser

  • 326,910 Points 100k badge 2x thumb

Crashes in Quicken can be the result of a damaged Quicken data file, usually as a result of prior crashes.


You need to validate your Quicken data file. It may have become damaged over time or if you ever had crashes while running Quicken.
Please run this procedure, skipping no steps:
- Make a copy of your data file: Click File / File Operations / Copy.  Do not change any Copy Option settings. Save file under a new name in same folder as current Quicken data file.  (The Copy process appears to be performing a record-by-record copy of the data file and not just a simple binary image copy. This has been reported as recovering some otherwise not repairable files)
- Open the copied file in Quicken.
- Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run.
- Fix any errors logged as not repaired by Quicken.
- Now close and restart Quicken using this new file and try your failing action again. If it works, keep using the new file and abandon the old one.
- If that doesn't resolve the issue, you may have no recourse but to restore your Quicken data file from a Manual or Automatic Backup taken prior to the problem first occurring, if necessary going back to older backups until you find a file that does not exhibit these symptoms.

Photo of gmalis1

gmalis1, SuperUser

  • 147,346 Points 100k badge 2x thumb
Wrong advice.

See this:


The problem has nothing to do with your data file...and EVERYTHING to do with Quicken's servers and a missing file. 
Photo of Paul Sullivan

Paul Sullivan

  • 50 Points
Actually tried to validate data file and it had no affect.
Photo of ladychow


  • 220 Points 100 badge 2x thumb
I also tried to do the validation and it did not resolve the issue. 
Photo of gmalis1

gmalis1, SuperUser

  • 147,346 Points 100k badge 2x thumb
Re-read MY comment.

DON'T validate and repair your data file.

This is a Quicken issue...they are aware of it...and they are working on a fix.

Apparently a Windows update messed something up in Quicken and the Quicken servers.

No ETA yet on a solution. 
Photo of Victoria Johnson

Victoria Johnson

  • 60 Points
I also am having the same problem.  It seems that all users that have updated with Windows Creator are all not able to download information. Quicken is not seeing the file and is telling us to uninstall.   There must be another way.
Photo of Thomas Donnelly

Thomas Donnelly

  • 70 Points
same issue, even after reinstall and pulling from old backups.

after a reinstalled i tried to stay away from planing but after restarting quicken it starts to crash again.
Photo of gmalis1

gmalis1, SuperUser

  • 147,346 Points 100k badge 2x thumb
It's been reported to Quicken, verified that its a problem on their end and they are working on a fix.

No ETA of when it will be fixed.

But it does seem to be specific to Windows 10 Creator.

I run Windows 7 and have no problems with the Lifetime Planner or the Tax Planner or Debt Reduction.
Photo of ladychow


  • 220 Points 100 badge 2x thumb
I am running Windows 7 and this issue appeared for me a day or two ago.  I am using Quicken 2016 Premier, R12. It is not specific to Windows 10. 
Photo of Thomas Donnelly

Thomas Donnelly

  • 70 Points
worked around the issue by uninstalling update KB3150513 (and perhaps another 1 i don't remember the #'s for), uninstalling quicken and using QCleanUI. installed quicken, changed the preferences of default startup screen to something other then planning (just in case).

Can now use quicken without it crashing before it fully loads. will report back if it starts to act up again.