QW2014 - Sync won't complete due to "Split transaction contains unknown children"

  • 2
  • 2
  • Question
  • Updated 4 years ago

Have looked at the two transactions it claims is wrong, but there isn't anything wrong with them.

Photo of George O

George O

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
  • 2
Photo of pingke1

pingke1

  • 152 Points 100 badge 2x thumb
Sync errors found:
[1] (severity: 5)
User message:
The desktop transaction in <b>"credit card account"</b> on <b>"05/07/2014"</b> for <b>$163.72</b> was not synced.
Split transaction contains unknown children
System message:
Transaction request failed (id=30496); transaction: [credit card account] [05/07/2014] merchant $163.72
exception: MissingSplitChildrenException
message: Split transaction contains unknown children
err code:

________________________
Photo of leheck

leheck

  • 760 Points 500 badge 2x thumb
Had same problem. Seems that Sync does not like blank lines in split transactions or corrections made to them. I had 4 and I reviewed and found other with blank lines and removed them and errors went up to eight.

Solution:

1. go to transaction by there date and amount,

2. write down the splits,

3. click clear all than click "yes in Box"

4. click Ok.

5. click the split icon on right and renter your split 6. than ok and save.

I did the above to all 8 "unknown children" and ran Sync and all was fine.
Photo of pingke1

pingke1

  • 152 Points 100 badge 2x thumb
Thanks for finding the solution. I had tried re-entering the transaction, but I think it just adopted the info from the previous entry. The Clear All button must be the key.
Photo of wlc78759

wlc78759

  • 318 Points 250 badge 2x thumb
Works for me also. Easiest solution I have found. In my case the trigger seems to be if I have a memorized split transaction with a different total. When I would adjust the splits to the new total and I temporarily had an amount on a line without a category, Quicken looks at that as an unknown child even if it is corrected before saving the transaction.
Photo of mitchfalkin

mitchfalkin

  • 62 Points
Thanks for the help, worked first time I tried it.

This conversation is no longer open for comments or replies.