split transaction contains unknown children quicken for windows 2016

  • 1
  • 4
  • Problem
  • Updated 2 months ago
  • In Progress
Each time I do a synch I get "Split transaction contains unknown children".  This is a scheduled monthly transaction.   I have tried clearing all lines in split and it works for that time.  Then next month I get it all again.  It seems there needs to be a fix to this problem that works every month
Photo of Linda

Linda

  • 140 Points 100 badge 2x thumb

Posted 10 months ago

  • 1
  • 4
Photo of Janos Ramocsai

Janos Ramocsai

  • 1,502 Points 1k badge 2x thumb
Could you possibly post a screenshot?
Photo of Janos Ramocsai

Janos Ramocsai

  • 1,502 Points 1k badge 2x thumb
Photo of Linda

Linda

  • 140 Points 100 badge 2x thumb
This plan works the first time. But the next month, when the transaction is entered, the same error occurs again. So far the only answer seems to be every month you need to re-enter the whole transaction. That is unacceptable for a scheduled transaction
Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 28,106 Points 20k badge 2x thumb
Have you tried deleting the bad scheduled transaction and then recreating it?
Photo of Linda

Linda

  • 140 Points 100 badge 2x thumb
Yes, that is exactly what I have done for the past 4-5 months. This is a memorized transaction. Other memorized transactions are entered and work perfectly, except for this one transaction. I have deleted the memorized transaction and re-entered it many times. But the next month I still get the error of unknown children when I synchronize ,
Photo of smayer97

smayer97, SuperUser

  • 182,094 Points 100k badge 2x thumb
Sorry, I know it was asked but just to be sure, have you deleted the memorized transaction in the register or the actual scheduled transaction in the bill reminders section and recreated it?
Photo of Linda

Linda

  • 140 Points 100 badge 2x thumb

I delete and recreated both many times over the last several months.


Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 28,106 Points 20k badge 2x thumb

The only other idea I can suggest is this:

First, make a copy of your data file. Use Quicken (File > File Operations > Copy...), to make a copy of your data file. Quicken will do some file cleanup whereas the Windows copy will make a bit-by-bit copy.

Then validate the copy of the data file you just made: File > File Operations > Validate and Repair... Make sure you check the Validate file checkbox.

If that doesn't work (and I have my doubts), your best bet would then be to contact Quicken Support (see the links at the bottom of the webpage).

Photo of abarlev

abarlev

  • 60 Points
Didn't work for me
Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 28,106 Points 20k badge 2x thumb
If the actions in the above posts did not work for you, then my final statement above is what I suggest you do: contact Quicken Support (see the links at the bottom of the article).
Photo of beerbill2015

beerbill2015

  • 352 Points 250 badge 2x thumb
I did as by quickenuserdc, erased everything, re-entered mortgage information and redid my mortgage loan. And now it works, sync'ed  without error but now I noticed a problem. If I let quicken set everything up, it enters my mortgage payment as a straight transaction, not a split transaction, that's fine for now, but come tax time I will need some answers quicken now cant provide