Windows 10 and Microsoft .Net Framework 4.6.1 error

  • 7
  • 21
  • Problem
  • Updated 5 months ago
  • In Progress
I updated Windows 10 to the latest build (15002) and when I try to start Quicken 2017, I get an error message that .Net framework 4.6.1 is not installed. When I install it as a stand alone file, it says its already installed. When I tried to reinstall Quicken 2017, it says it installs all ok. Then same error on startup. I then installed the November Mondo update file and installs fine. Then same error when starting Quicken 2017.
Photo of MikeHarden

MikeHarden

  • 326 Points 250 badge 2x thumb

Posted 5 months ago

  • 7
  • 21
Photo of Quicken Dave

Quicken Dave, Official Rep

  • 163,564 Points 100k badge 2x thumb
Official Response
Hi Again, Everyone,

Just a quick note to let you know that Quicken Kathryn has posted an announcement about the .Net Framework issue. To be notified when there is an update in the status of this, please follow the Announcement.

Here's a link to the Announcement:
I hope this helps,
Dave