I dont want wyzo as my default browser. Help!

  • Problem
  • Updated 4 years ago
  • Solved
ok so i deleted wyzo cuz when i clicked on links to the internet, wyzo was my default browser. now, when i click on links, im guessing it tries to go to wyzo and i have to choose internet explorer from a list every time. some times the link makes an error box pop up saying the file could not be downloaded. Help!!!
Photo of rdawg004R

rdawg004

  • 2 Posts
  • 1 Like
  • frustrated

Posted 4 years ago

  • 1
Photo of rdawg004R

rdawg004

  • 2 Posts
  • 1 Like
Woops! Sorry guys, just bein an utter dumb***, if any of u guys have this proble, go to Tools-->Internet Options-->Programs (Tab)-->Make Default. Yeah, sorry 4 my noobishness
Photo of Alfred DeRose

Alfred DeRose

  • 174 Posts
  • 11 Likes
:-)

No problem rdawg. It happens sometimes.