Getting "not optimized for mac" - I have v4.7, is that the latest? thx!

Getting "not optimized for mac" - I have v4.7, is that the latest? thx!
1 person has
this question
+1
Reply