Keylogger won't come out of stealth mode

Recently I downloaded the Computer Monitor Keylogger program trial version and I tried to get the interface open so that I can change some settings but nothing happened.

I tried ctl+shift+f5 but still nothing happened.

When I first installed the trial version everything went well, but I believe that I am doing something wrong to get the interface up.
1 person has
this question
+1
Reply
  • Hi,

    First, could you verify that it's actually running in stealth mode by pressing CTRL + ALT + DEL and looking for "CMK", "RSCMK" or "YCMK" in the Processes list, the file will be named something like that depending on the version you downloaded.

    If it is running the hotkeys should work unless you changed them to something else. You can configure them in the options window to use different hotkeys. Is it possible you changed them?

    Also, some laptops or keyboard layouts will require you to press the Function (Fn) key in order to send the F5 key. Try holding that down to see if it makes a difference.

    Let me know how it goes.

    -Mike
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited