ScoreGeek Item Tracking in version 1.5

Hi Mike,

I've been playing around with this app last night and today since the new update came out. Unfortunately, it just simply doesn't seem to work. Very buggy meaning in some ways it's worse. Eg, I scored a pretend game of Five Tribes to see if the history would show the score breakdown. But, in fact, the history shows no score at ALL! It also did this to me when I tried to log an Android netrunner game.

Another bug I spotted is when trying to delete a play from history, you can mash the delete button all you like but the screen stays the same (doesn't leave the delete/cancel screen). Cancel works fine. However, if I then quit the app and relaunch, it will have deleted the play.

Note: This conversation was created from a reply on: ScoreGeek Advanced Scoring.
1 person has
this problem
+1
Reply
  • There are a few things going on here:

    1) The history was not always properly reloading in version 1.5.6. I have a minor update (1.5.7) ready to release that will:

    -Fix a bug that sometimes prevented the history from updating
    -Add the color Teal as an option
    -Add preferences options to choose the maximum number of items displayed in bar and pie charts (mostly for larger screens like tablets)
    -Fix a bug that caused games which deliberately round up 1/2 points (like Caverna) to hang

    So the missing history items issue will be solved in a few days.

    2) You mentioned that you can't see the whole list on the screen because it's not scrollable. I remember seeing this on a friend's iPhone and was surprised to see it couldn't scroll.

    I will see if I can get those popup dialogs to scroll in 1.5.7.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated