Rescuetime not enabling logging after resume from screen saver

  • Problem
  • Updated 4 years ago
hello, I've noticed that rescuetime is sometimes not enabling logging after resuming from screen saver. It happens both on my laptop and on my wife's PC. How can I make it work?
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Tony

Tony, Employee

  • 377 Posts
  • 81 Reply Likes
Hi there-

can you confirm that you are using the most recent version of RT? Right click on the red plus in your system tray and select "check for updates". This was a bug in a previous version that should be resolved. If you are using the most recent version and are still seeing this, please let me know!
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes
Tony, that's 1.0.5.20 - is it the latest one?
Photo of Tony

Tony, Employee

  • 377 Posts
  • 81 Reply Likes
Hrm. That is the latest version.

I think we've figured out the issue and hope to have a fix released within the next day or two. Sorry for the trouble!
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes
Both systems are XP with standard screensaver (the one with windows logo bouncing on the screen)
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes
Heh... Another funny thing - after I locked the laptop and logged after few minutes, rescue time was disabled. Then it started logging after few secs, but then again after another few seconds it disabled logging. Now I have it changing the state from disabled to enabled to disabled, etc...
Photo of Joe

Joe, Official Rep

  • 695 Posts
  • 136 Reply Likes
What do your options on the Logging tab look like? Do you have Logging Between enable and for what times?

It is also possible that something else is interfering with the logging Hot Key (default CTRL-ALT-L), so you might want to disable that or try changing to a different character.

Thanks for the additional info, this will help us track down what is going on!
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes
Timer settings - 5 secs of scan interval, 60 minutes web update interval, logging hot key - Ctrl-Alt-M (so already changed ;-)), logging between not enabled.

I've disabled the logging hotkey and will see if this will make any difference...
Photo of xnts

xnts

  • 10 Posts
  • 0 Reply Likes
Minor update from my side - the issue seems to be gone on both machines. Nothing was changed in the RT version or configuration. There were some Windows patches installed, but in addition to that I have no idea what is different :(
Photo of Keith Adkins

Keith Adkins

  • 2 Posts
  • 0 Reply Likes
I know this is an old post, but I am having the same issue on Mac OSX Lion. Any thoughts?
Photo of Keith Adkins

Keith Adkins

  • 2 Posts
  • 0 Reply Likes
Belay that... the logging screen was just on another workspace.