airfoilspeakers does not start on SuSE11.4

  • Question
  • Updated 4 years ago
I installed AirfoilSpeakersLinux.noarch.rpm on OpenSuSE 11.4 ignoring the missing avahi-sharp library, since I have avahi-mono installed. So fine, so good.

When I try to start it (hostname is gateway), it just gives the help message:

gateway /tmp> airfoilspeakers
Usage: /usr/lib/airfoilspeakers/AirfoilSpeakers.exe [OPTION...]

Standard Options:
--config-file file sets the location of the config file (default /home/heller/.config/airfoilspeakers_settings.cfg)
--gui={true|false} Enabled / Disable the GUI
--debug N sets the output debug level (default 0)

Audio Options (ALSA):
--alsa-output-device device sets the ALSA output device (default: "default")
--alsa-mixer-device device sets the ALSA mixer device (default: "hw:0")
--alsa-mixer-channel channel sets theCommandLineOptions volume channel on the ALSA mixer (default: "PCM")

Do I need to specify options? Which ones? What might be going wrong?

Photo of Helmut Heller

Helmut Heller

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!