How do I get a previous version of Sage?

FF 22 and Sage 1.5 is not satisfactory. (Mozilla stop avalanche of updates!)
Solution is to go back to FF 21 but now I need previous version of Sage. Where can I download it?
1 person has
this question
+1
Reply