Help get this topic noticed by sharing it on Twitter, Facebook, or email.

I accdidentaly clicked "Always use Sage to subscribe" and can't find a way to un-do this.

Hello.

I just recently wanted to subscribe to an RSS feed and checked the "Always use Sage" tickbox in error.

And now I can't change this anywhere. Even removing Sage didn't remove that association.

Surely there's a way to disable this?
I would be thankful for any help.
1 person has
this problem
+1
Reply