"Not Linked" in Chrome...even though I've logged in

  • Problem
  • Updated 3 years ago
"Not Linked" when using Chromium 7.0.505.0. When I click the Shareaholic extension button, the drop down only has the default services and says "Not Linked" below the Shareaholic logo. I've signed in multiple times but the extension never loads my account settings. Thanks
Photo of chadboyceC

chadboyce

  • 1 Post
  • 0 Likes
  • sad

Posted 5 years ago

  • 14
Photo of Ron Goodrich

Ron Goodrich

  • 3 Posts
  • 0 Likes
Me too. I can't seem to log in.
Photo of Chris

Chris

  • 7 Posts
  • 0 Likes
same here.

Chrome 15.0.874.54 beta*
Mac OSX 10.6.8

*and was the same in stable
Photo of Shareaholic HelpdeskSH

Shareaholic Helpdesk

  • 469 Posts
  • 7 Likes
Chris,

It is something we've noticed too and are currently working on it to improve. In the meantime, request you to re-install and login - that has helped me on a couple of occasions and should work for you too!
Photo of Chris

Chris

  • 7 Posts
  • 0 Likes
thanks! but that didn't work for me

my hunch is that it's something to do with whether you use facebook to login or have a shareaholic account

when you reinstall if you follow 'to get started' then it takes you to a setup a new account, rather than giving the option to login with fb. when i did this and setup an account, disabled and reenabled the plugin it worked with my shareaholic account. but when i tried this with fb login (which is where all my settings are) it.

weirdly when it does login under the shareaholic account it doesn't even remember any of the service settings for that account, even if restarted...

look forward to a fix!
Photo of Shareaholic HelpdeskSH

Shareaholic Helpdesk

  • 469 Posts
  • 7 Likes
Chris,

We've fixed it and installing the latest version of the browser plug-in should do the trick for you.

Could you please try installing the latest version of the browser extension? Kindly let us know, we'd be glad to hear back from you.

Feedback awaited!
Photo of Chris

Chris

  • 7 Posts
  • 0 Likes
Great! thanks! Reinstalled, logged in, and THEN had to disable and reenable but we're they're now- thanks so much!
Photo of Shareaholic HelpdeskSH

Shareaholic Helpdesk

  • 469 Posts
  • 7 Likes
Glad to hear!
Photo of Josh Wood

Josh Wood

  • 1 Post
  • 0 Likes
Does not work for me.
Photo of Shareaholic HelpdeskSH

Shareaholic Helpdesk

  • 469 Posts
  • 7 Likes
@Josh - could you explain your problem a little better so we know what exactly is happening?
Photo of Chris

Chris

  • 7 Posts
  • 0 Likes
OK having this problem again. If I try and log in with fb it takes me to http://www.shareaholic.com/username

if i log in with a shareaholic account
https://www.shareaholic.com/username

neither of them are now connecting to the chrome extension, whether I diable or reinstall or restart the browser

Chrome 16.0.912.77
shareaholic 5.1.0
Photo of Chris

Chris

  • 7 Posts
  • 0 Likes
OK SO I THINK what I did to fix this was

log in with fb at shareaholic.com
uninstall the extension
reinstall it
quit and restart chrome

you should still be logged in and the extension should now show the correct settings...
Photo of Celeste

Celeste, Official Rep

  • 899 Posts
  • 16 Likes
The steps outlined in this article should work:

http://support.shareaholic.com/custom...