LinkedIn Share Button Error

  • Problem
  • Updated 4 years ago
  • Acknowledged
The LinkedIn share on our site isn't working: http://blog.aaronline.com. It goes to LinkedIn but returns an error: "There was a problem performing this action, please try again later." I tested the LinkedIn share on a friend's blog who also uses Sexy Bookmarks, and theirs worked fine.

The link looks like this: http://www.linkedin.com/shareArticle?...
Photo of sageaar

sageaar

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 4
Photo of Josh Jones

Josh Jones

  • 128 Posts
  • 10 Reply Likes
Could you try enabling the "BETA JS" version and see if the problem persists?
Photo of sageaar

sageaar

  • 4 Posts
  • 0 Reply Likes
Thanks for your quick reply, Josh. I should have mentioned that I tried that. Alas, it did not work. Any other ideas? :)
Photo of Josh Jones

Josh Jones

  • 128 Posts
  • 10 Reply Likes
Could I see a link to your friend's site where the linkedin button is working in SexyBookmarks?

Thanks
Photo of sageaar

sageaar

  • 4 Posts
  • 0 Reply Likes
Photo of Josh Jones

Josh Jones

  • 128 Posts
  • 10 Reply Likes
It's a problem with the title(s) of some of your posts I think...

Try this post: http://blog.aaronline.com/2010/07/can...

It allowed me to submit that one.
Photo of sageaar

sageaar

  • 4 Posts
  • 0 Reply Likes
Do you know what element in the title is causing the problem? :)
Photo of Josh Jones

Josh Jones

  • 128 Posts
  • 10 Reply Likes
I'm not exactly sure... It's most likely the apostrophe though.
Photo of ced.antonio

ced.antonio

  • 1 Post
  • 0 Reply Likes
hi Sageaar and Josh!

i had the same problem as well, works with all the buttons except the linkedin one says that there is an unexpected error

you can have a look for example at this link :-

http://www.ehospitalitytimes.com/?p=2512

thanks in advance for your help!

Cedric
Photo of robsclone

robsclone

  • 1 Post
  • 0 Reply Likes
Hello ced.antonio! I'm having this same issue, but I see on your ehospitalitytimes site that you have your linkedIn sharing working now?

Any tips on getting around this issue?