Customer Forum for Skyfire for iPhone/iPad
Ard-Mediathek tells me and Skyfire: Ihr System verfügt nicht über notwendige Plugins