Windows version crashes on start (Vista x64)

  • Problem
  • Updated 6 years ago
The Windows version (Vista x64) crashes on startup. Sometimes the application window pops up, but when you interact with it, it fails. Any advice?
Photo of

  • 3 Posts
  • 0 Likes
  • frustrated

Posted 6 years ago

  • 6
Photo of

  • 2 Posts
  • 0 Likes
Exactly the same here.
Photo of

  • 4 Posts
  • 0 Likes
+1. I'm having the same problem. I suspect Windows Vista DEP, but I can't get Windows to tell me what's going on.
Photo of

  • 4 Posts
  • 0 Likes
As info, here is the output of the Windows Error Reporting facility:

Version=1
EventType=CLR20r3
EventTime=128703901558538000
ReportType=2
Consent=1
UploadTime=128703901589418000
Response.BucketId=374250472
Response.BucketTable=5
Response.type=4
Sig[0].Name=Problem Signature 01
Sig[0].Value=slife.exe
Sig[1].Name=Problem Signature 02
Sig[1].Value=2.0.0.0
Sig[2].Name=Problem Signature 03
Sig[2].Value=48fe2827
Sig[3].Name=Problem Signature 04
Sig[3].Value=System.Data.SqlServerCe
Sig[4].Name=Problem Signature 05
Sig[4].Value=3.5.0.0
Sig[5].Name=Problem Signature 06
Sig[5].Value=4701282f
Sig[6].Name=Problem Signature 07
Sig[6].Value=10e
Sig[7].Name=Problem Signature 08
Sig[7].Value=c
Sig[8].Name=Problem Signature 09
Sig[8].Value=System.DllNotFoundException
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.0.6001.2.1.0.256.1
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
UI[2]=C:\Users\darnbox\AppData\Local\Apps\2.0\GQ1XQDME.660\XXZP8QPO.M24\slif..tion_0c7fcd7a0a900afd_0002.0000_0fcd7d6a2ba50cfa\Slife.exe
UI[3]=Slife has stopped working
UI[4]=Windows can check online for a solution to the problem.
UI[5]=Check online for a solution and close the program
UI[6]=Check online for a solution later and close the program
UI[7]=Close the program
State[0].Key=Transport.DoneStage1
State[0].Value=1
FriendlyEventName=Stopped working
ConsentKey=CLR20r3
AppName=Slife
AppPath=PEB_CORRUPTION
ReportDescription=Stopped working
Photo of ethomaz

ethomaz, Official Rep

  • 659 Posts
  • 50 Likes
Thanks so much for reporting this problem. We are looking into it. One question for those of you with the problem - Are you all running on Vista x64?
Photo of

  • 3 Posts
  • 0 Likes
Yes...64bit Vista for me.
Photo of

  • 4 Posts
  • 0 Likes
yes. 64-bit, SP1.
Photo of

  • 2 Posts
  • 0 Likes
Yeah, vista x64. SP1.
Photo of ethomaz

ethomaz, Official Rep

  • 659 Posts
  • 50 Likes
Well, it looks like we have a problem that will be easy to replicate on Vista x64. Thanks so much.
Photo of Sean

Sean

  • 2 Posts
  • 0 Likes
Just installed this and ran into the same problem.
Photo of ethomaz

ethomaz, Official Rep

  • 659 Posts
  • 50 Likes
Ok, we believe that we've identified the issue and have a fix for the Vista x64 problem. Can you please try to install Slife from this link:

http://apps.slifelabs.com.s3.amazonaw...

This is not the regular download link - it's a test version for now. If it works for you, then we will roll it out to everyone.
Photo of Sean

Sean

  • 2 Posts
  • 0 Likes
yeah it's working now. Not sure how to use this program though.
Photo of

  • 3 Posts
  • 0 Likes
This looks like it works now. The 'immediate failure' is gone and Slife is logging activity. Thanks! I'll let you know if it fails.
Photo of

  • 4 Posts
  • 0 Likes
Yep. That's working, and Slife is logging activity. I'll let you know if I see other issues.
Photo of ethomaz

ethomaz, Official Rep

  • 659 Posts
  • 50 Likes
Terrific. Looks like the patch worked. We will be releasing revision 10 to everyone then. I recommend that you re-download Slife tomorrow, so that you receive future updates automatically. Right now you are using a version that was released just for testing, and won't be notified when new versions come out.

Thank you so much for bringing this issue up here in the forum, and for testing the patch as well.
Photo of ethomaz

ethomaz, Official Rep

  • 659 Posts
  • 50 Likes
Ok, we just incorporated the fix in our public downloadable package. If you want to uninstall the test version and reinstall from the download link again, everything should go well.