No one can send messages because the box to who it is going to is missing

  • Question
  • Updated 4 years ago
  • Answered
There is a problem on the messaging on my site...The box where you add who you are sending your message to is missing...Members have not been able to send messages on there...I would appreciate your help in correcting it...
http://languagesofourancestors.social...

Thank you,
Madeline
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
  • concerned

Posted 4 years ago

  • 1
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
This is not the same screen that we are seeing...Dreaming Wolf is having the same problem on his site Tribal Encounters...We can't see the to box...
http://tribalencounters.socialparadox...

This is what he posted on my page yesterday on my site:

Dreaming Wolf yesterday

Hi Madaline,I see we still have the issue with sending private messages,same on my site lol,Oh well,have a wonderful day.

Is it possible that it just don't work on Firefox?
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
This is what we are seeing...

Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
Thank you for looking into this...

Madeline
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
I don't use Internet Explorer, I don't like it...I am using Firefox 3.6 Beta 3...This is the first time that I had the problem and I have been using the same thing for the whole time...Would it just stop working all of a sudden?...

I am not the only one that has been having trouble with it...Some of the other members are having the same problem...

Madeline
Photo of Krunch

Krunch

  • 245 Posts
  • 43 Reply Likes
Both ul.tagit input[type="text"] { and ul.tagit { are the codes that make up the Member Name input, neither are set as display: none;
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
It can't have anything to do with Firefox because my site and Dreaming Wolf's site,Tribal Encounters are the only two that I am having a problem with...
http://tribalencounters.socialparadox... Wolf is having the same problem...

I can send messages on other Social Paradox sites, the to box is there, just not on these two...

Madeline
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Hi there,we are having the same problen at tribalencounters.socialparodox.com
Trevor
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
I tried another browser and it still doesn't work on them either...
Photo of Krunch

Krunch

  • 245 Posts
  • 43 Reply Likes
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
I am using firefox browser and the field to is not showing the white box,DW
Photo of Krunch

Krunch

  • 245 Posts
  • 43 Reply Likes
**Points Up to Screen shot** It shows on Opera, Chrome, IE and Firefox for me, Not sure what I can do for you, have you cleaned your glasses lately?
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Lol yes cleaned my glasses,must be the eyballs!
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
My inbox with Firefox and Internet explorer

Photo of Krunch

Krunch

  • 245 Posts
  • 43 Reply Likes
**Thinks to himself, where's my Glasses?, LoL.. Maybe try updating your Firefox to 4.0, might be worth a shot..
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Ok Krunch,will do!!! Thank you.
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
There are others that are not using Firefox and they are seeing the same as we are...The to box is there on the other sites just not ours...
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
That proves that it is not Firefox if it is there on other sites...That is common sense...
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Have updated firefox,cant see inbox on my site or madelines but i can on Lighthouse,ding dang dong!
Photo of Krunch

Krunch

  • 245 Posts
  • 43 Reply Likes
Maybe try taking the Css code out, if it re-appears after doing so let me know so as I can inspect your codes for some sort of block..
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Thank you,will give it a try
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Hi there,I removed the code and used a Social Parodox theme,still no field to add recipients. Re applied the css code and it remains the same,DW
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Hi Sean,thank you,I await and see what can be done,DW
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Hi Sean,have sent my info to you,DW
Photo of Madeline

Madeline

  • 28 Posts
  • 0 Reply Likes
Thank you for taking the time to check on it again and fixing it...

Madeline
Photo of dreaming wolf

dreaming wolf

  • 19 Posts
  • 1 Reply Like
Thank you so much for getting us back on track,very much appreciated,DW