I’m Exasperated

Logic not recognizing Wobble VST

I have installed wobble twice. Once as the easy install, and once as a just the vst. No matter what I do, logic will not recognize it. It does not show up under audio units. It is in the components, and vst folders in the computers library. Oh btw I am running a Macbook Pro with 16 GB of ram, on Mavericks, with LogicX as my DAW.
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello Reese,

    Thanks for posting! Please keep in mind, Logic Pro X requires 64-bit Audio Units plug-ins. Ensure you installed this VST as a 64 bit plug-in.

    Double check that the AU was installed correctly. You should see a .component file in /Library/Audio/Plug-ins/Components. If the file is there but still not displaying in the Audio Units Manager, then try a) moving the component file out of the AU folder, b) resetting and re-scanning, c) moving the plug-in file back in and re-scanning once more. Also, as a final troubleshooting step, delete your Logic preferences file located here:

    * /Library/Preferences/com.apple.logic.pro.plist
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated