Twist 2.0 playback issue

Twist 2.0 only playing when track in solo. When auditioning sounds or building a sound Twist plays back fine. Once I take it out of solo it only plays back the first note of each midi clip. Switch back to solo and all notes play. Also, the Twist keyboard shows that the notes are being triggered but no output. ProTools HD 11.3.2 Windows 7 Pro SP 1. Any ideas?

Thx
1 person has
this problem
+1
Reply
  • Hi Dave,

    Thanks for posting. 

    Can you please provide me with your full system specs? 

    What patch are you using in Twist? Have you tried multiple patches?

    Make sure you're using the latest version of the software, which is version 2.3. You can download this from the Product Page. Have you tried uninstalling and reinstalling the software, as well as trying another DAW? Does this happen with any other SONiVOX or non-SONiVOX plugins?

    To test in another DAW, you can download a trial version of Ableton Live 9 below:


    Additionally, I've included a guide that will walk you through scanning for plugins in Ableton:

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Thanks Bill, I'll address your questions in order.

    Windows 7 Pro
    Service Pack 1
    HP Z840
    Intel Xeon CPU E5-2650 v3 @ 2.30GHz
    32G RAM
    64 Bit OS

    I have tried multiple patches.

    I have the latest version. I purchased it and downloaded it yesterday. I did uninstall and re-install with no change. I also installed both the 32 and 64 bit versions according to your website.

    I tried running this on my other system with Ableton but it told me I had reached my authorization limit. It says on the SONiVOX website that you have 2 activation's...but I've only activated it once so I'm not sure what's going on there. I don't know where to look to check on that.

    I don't have any other SONiVOX plugs to try...this is my first.

    Another thing that I discovered is that if I make a timeline selection in ProTools then the instrument will play. If I only place the cursor somewhere in the timeline and let it play, then the instrument doesn't play. Very bizarre.

    Thanks again for your help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Thanks for the additional info. This is definitely really strange. Can you upload a video showing me all of the steps you're taking to have this occur? I wasn't able to replicate this on my end, but maybe something will change if I see the steps you're taking and try them myself.

    When you previously uninstalled the software, did you deactivate it first? If not, this would explain how both of the authorization seats had been used. In your iLok License Manager, does it show that "2 of 2 activations" have been used? Check out this guide we've created that discusses how to manage your authorization codes in the iLok License Manager:

    If you're still having issues with the authorization problem, please get in touch with our Technical Support team to assist you with that by logging on to www.sonivoxmi.com/support. You can find their contact information on that page. 
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • I just recently installed Twist 2.0 and ran across this post while looking for info.

    This may help some. If the MIDI pattern has notes that are very short in duration, the patch in Twist may not generate any sound if the note switches off before the patch envelope has a chance to produce sound.

    Try tweaking the envelope, sliding the attack as far left as possible. Some patches are designed to fade in, and may sound fine from the keyboard, if you hold a key down and let the patch work its magic. But a MIDI pattern may just skip over all of these notes, before the synth can respond.

    Another possibility is that the patch responds best to a different octave range than a MIDI pattern is written in. This one always gets me :-)

    To deal with this, just open the MIDI clip up in a piano roll editor, select the notes and drag them up and down while the clip is looping. You can identify the best keyboard zone for a particular combination of MIDI clip and preset sound this way.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned