Few thumbnail images tonight.

  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Why do I get camera images versus thumbnails of the images I have stumbled? This is just happening tonight and I am frustrated.
Photo of Tutte

Tutte

  • 22 Posts
  • 2 Likes

Posted 4 years ago

  • 10
Photo of CH

CH, Official Rep

  • 2347 Posts
  • 534 Likes
Hi Tutte,

We responded to the same enquiry that you sent to feedback.

If our thumbnailer is unable to get an image immediately, it will usually check back at a later time to re-survey the site. The same is true if the thumbnailer is temporarily out of action, as seems to be the case at this time.

Also the thumbnailer will sometimes place the "default" thumbnail when the content is simply an image with no other content.
Photo of Tutte

Tutte

  • 22 Posts
  • 2 Likes
That's not good enough since every site I visited and usually get a thumbnail from comes up with nothing. This is a problem at your end. Please fix ASAP. No point in stumbling if the image is unavailable.
Photo of MichelleM

Michelle

  • 1 Post
  • 0 Likes
A problem I noticed yesterday and it's happening again today.

The thumbnail is not showing for at least 20 posts I stumbled.

Are you guys doing something again? Or it is just my SU homepage?

Michelle
@BigBlackDogs

This reply was created from a merged topic originally titled
Thumbnail = boring!.
Photo of Christopher Koulouris

Christopher Koulouris

  • 5 Posts
  • 0 Likes
Hi- I've noticed since Friday evening, thumbnail images are not being created for new discoveries. It seems to be a recurring issue every few months.

This reply was created from a merged topic originally titled
No thumbnail image being created for new discoveries.
Photo of DrJackEm

DrJackEm

  • 4 Posts
  • 0 Likes
no thumbnails after new Stumbles? If I thumb a new site No new Thumbs of Sight is generated on my Recent Thumbed Site Page?

My old Topic on This :
http://getsatisfaction.com/stumbleupo...

This reply was created from a merged topic originally titled
Thumbnails not being created same problem as......before : see Link.
Photo of Christopher Koulouris

Christopher Koulouris

  • 5 Posts
  • 0 Likes
yep- still not working. What to do now?
Photo of DrJackEm

DrJackEm

  • 4 Posts
  • 0 Likes
Is this the solution Support Team?
http://getsatisfaction.com/stumbleupo...
Photo of DrJackEm

DrJackEm

  • 4 Posts
  • 0 Likes
..
Photo of Tutte

Tutte

  • 22 Posts
  • 2 Likes
Has this issue been resolved on anyone's page yet?
Photo of Christopher Koulouris

Christopher Koulouris

  • 5 Posts
  • 0 Likes
Not on mine. I can only think it must be a system problem that engineers must be aware of.
Photo of MichelleM

Michelle

  • 2 Posts
  • 0 Likes
Not fixed on my end either. Some of the video thumbnails come through but that's it.

I tried stumbling with different browsers and it doesn't seem to matter.

What's odd is that some had a thumbnail yesterday but tonight the thumbnail is missing.
Photo of trendrabbitT

trendrabbit

  • 1 Post
  • 0 Likes
hello, please help. thumbnails not showing up for the last 4+ sites submitted for http://www.trendrabbit.com (user trendrabbit). Thanks in advance for any assistance.

This reply was created from a merged topic originally titled
thumbnails not showing up for trendrabbit.com.
Photo of CH

CH, Official Rep

  • 2347 Posts
  • 534 Likes
Thank you for these reports. The engineers have been made aware of the problem, and will attend to it as soon as reasonably possible.

The thumbnailer system is such that - once the problem has been resolved - it will re-survey the missed thumbnails and "catch up".
Photo of Mick Rogers

Mick Rogers

  • 335 Posts
  • 16 Likes
Thanks for the clarification CH
Photo of Christopher Koulouris

Christopher Koulouris

  • 5 Posts
  • 0 Likes
Thanks CH- any word? Not seeing anything new.
Photo of Mick Rogers

Mick Rogers

  • 335 Posts
  • 16 Likes
Yes I have the same problem just a load of white/grey blanks it makes the page look sort of basic..on discoveries and shares but not always shares
Photo of kingclutch

kingclutch

  • 54 Posts
  • 7 Likes
This has been happening for about two months now. Some days are better than others. Pointless to contribute new "discoveries" when the thumbnail inviting one to explore the link gives no indication of what lies behind. It also makes for a very ugly page presentation. Somebody wake me when this is resolved. I'm about done with SU.
Photo of DrJackEm

DrJackEm

  • 4 Posts
  • 0 Likes
Photo of Christopher Koulouris

Christopher Koulouris

  • 5 Posts
  • 0 Likes
Hey guys- has a resolution being found to this problem? I'm still not getting thumbnail images. Any thoughts, what's everyone else experiencing?

best

Scallywagy
Photo of XineAnn

XineAnn

  • 16 Posts
  • 12 Likes
I see thumbnails today as far back as yesterday. It looks like they are catching up.
Photo of Mick Rogers

Mick Rogers

  • 335 Posts
  • 16 Likes
Yes The problem seems to be solved, it can't be an easy job really, I'm glad it seems to be ok now
Photo of Mick Rogers

Mick Rogers

  • 335 Posts
  • 16 Likes
Yes its started again and I've noticed if you share these they are ignored
Photo of MichelleM

Michelle

  • 2 Posts
  • 0 Likes
Most of the posts I've stumbled today have not thumbnail. But this is the first time I've had any problem in a while.
Photo of Mick Rogers

Mick Rogers

  • 335 Posts
  • 16 Likes
I have noticed some have today but not all...It seems worse when you discover a site this started with a roar for me yesterday...heaps of white squares.
Thanks for your reply
Photo of rattydaddyscarf

rattydaddyscarf

  • 2 Posts
  • 0 Likes
When submitting a "Like" in say the jewelry category, a thumbnail showing a pair of pearl earrings shows up instead of the actual picture of the item you "Like." Thanks for any information regarding this problem. Thanks!
Photo of Adrian

Adrian, Official Rep

  • 4624 Posts
  • 308 Likes
Official Response
Hello all,

FYI - This is a thread from our previous GetSatisfaction community that we moved here to track still-standing issues and feature requests. Feel free to comment and participate in these discussions if they are still relevant to your experience on StumbleUpon today. Thanks!
Photo of kingclutch

kingclutch

  • 54 Posts
  • 7 Likes
Looks like we're back to the good old days. Is this the end of SU?
Photo of benadamx

benadamx, Engineering Manager

  • 921 Posts
  • 180 Likes
are you seeing issues with thumbnails now? we have a completely different thumbnail system now, that generally runs in realtime.
Photo of Gladsdotter

Gladsdotter, Champion

  • 1388 Posts
  • 660 Likes
@Ben, the thumbnailer has not worked on YouTube videos for three days now . . .
Photo of benadamx

benadamx, Engineering Manager

  • 921 Posts
  • 180 Likes
good catch! someone's looking into the youtube situation now.
Photo of rattydaddyscarf

rattydaddyscarf

  • 2 Posts
  • 0 Likes
Our issue with thumbnails has been resolved! Thanks! :)
Photo of kingclutch

kingclutch

  • 54 Posts
  • 7 Likes
Again with no thumbnails. Is someone looking into this?
Photo of benadamx

benadamx, Engineering Manager

  • 921 Posts
  • 180 Likes
can you provide examples?
Photo of Gladsdotter

Gladsdotter, Champion

  • 1388 Posts
  • 660 Likes
I had one addition today that didn't do a thumbnail at all: http://www.stumbleupon.com/content/2d... But I was assuming the cause in this case was the NYTimes paywall. Also, YouTube sites still have just the generic topic thumbnails.
Photo of benadamx

benadamx, Engineering Manager

  • 921 Posts
  • 180 Likes
yeah, looks like NYT is either blocking our thumbnailer, or we're hitting the paywall.

youtube is still a known issue, it's at least partially due to things on their end.

This conversation is no longer open for comments or replies.