NoScript won't let me Like a page or send a new one

  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I always get the javascript disabled pop up, I've tested with scripts allowed globally and everything works fine. I have white-listed stumbleupon.com and recaptcha.net but no use. Is there any other page I should white-list that I'm missing?
Photo of hac.in.horaH

hac.in.hora

  • 3 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 2
Photo of sylvanderS

sylvander

  • 28 Posts
  • 30 Reply Likes
Try enabling sustatic.com.

SU seems to have started using the domain recently.
Photo of hac.in.horaH

hac.in.hora

  • 3 Posts
  • 0 Reply Likes
Nope, still the same u.u
Photo of sylvanderS

sylvander

  • 28 Posts
  • 30 Reply Likes
Hover or click on the NoScript icon when you are on the problem page and then try temporarily enabling different domains until you see what works.

Also, try this:

In the Advanced tab in the NoScript options, go to the XSS tab and make sure you have this exception:

^(http|https)://[a-z0-9\-]+\.stumbleupon\.com/

(i'm pretty sure that the SU Firefox toolbar used to create that rule for you after detecting NoScript)

I can't really think of anything else that might be causing it.
Photo of hac.in.horaH

hac.in.hora

  • 3 Posts
  • 0 Reply Likes
The problem vanished with the last NoScript update, in the change log there some bug listed about XSS, I guess it may be related. Anyway, everything working fine now.
Photo of Currin

Currin

  • 946 Posts
  • 71 Reply Likes
Hi all,

Thanks for the reports and troubleshooting. Let us know if this continues to be an issue.

This conversation is no longer open for comments or replies.