Problems with new Stumbleupon

  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm the co-founder of a group blog, and it seems like SU works fine one day, then craps out on us the next. We've integrated an SU button in each of our posts, but it only works sporadically. Sometimes it will work if we switch to the older version of SU, but not always. The most common error is that when someone clicks the SU button, and the following "I Like It" button, they are asked to log in, and when they try to, nothing happens. The most recent error is that someone tries to stumble a post, and just ends up on a blank page with the post not shared.

Cheryl

  • 7 Posts
  • 1 Like

Posted 2 years ago

  • 2

Currin

  • 826 Posts
  • 59 Likes
Hi there,

Would you be able to send us the name and URL of some of your blog so we can take a look at how the badge is implemented?

Thanks!

Cheryl

  • 7 Posts
  • 1 Like
Off the Deep End

http://off-the-deep-end.net

Like I said, the errors are sporadic - the buttons were working today, but weren't yesterday. It's quite frustrating and odd.

Cheryl

  • 7 Posts
  • 1 Like
We're still having these problems and are extremely disappointed with the "new" Stumbleupon. You should have at least allowed users the option of continuing with the old version until you fixed all these issues - this is like being served prime rib every day, then suddenly being thrown hamburgers instead.

Currin

  • 826 Posts
  • 59 Likes
Hi there,

We're having Product/Engineering take a look at the site because we can't reproduce the issue. We think it might happen when we have routine outages for site updates, etc. We'll let you know if we find anything and if there is any more information you can provide (times and dates would be amazing) we'd appreciate it. Thanks!

Cheryl

  • 7 Posts
  • 1 Like
I was able to add a page to my likes this morning around 8am EST, however one of my partners was unable to at 7am EST (March 19, 2012).

Other confirmed dates are:

2/18/12 - after 7am EST
2/22/12 - after 7:30am EST
2/28/12 - 8:34pm EST
3/5/12 - 10:09pm EST
3/6/12 - 5:54 pm EST

There are way more instances of us not being able to like posts, but I have these dates in my Instant Messenger chat history with one of my partners. The problems actually started before February.

anitab

  • 189 Posts
  • 74 Likes
quick question.. how many of your own pages are you submitting?

Cheryl

  • 7 Posts
  • 1 Like
My 2 partners and I run a collaborative blog with approximately 15 writers on it. Our rule of thumb is to submit posts that the writers submit to the site in order to help them gain exposure (they are all aspiring to be published writers, and also have their own blogs), but we don't submit posts we authored ourselves. We don't have sponsored posts, nor are we "pitching" anything.

benadamx, Product Operations Manager

  • 71 Posts
  • 15 Likes
Hey Guys,

It looks like you're running up against our limits on posts from a single website;
please see:

http://www.stumbleupon.com/help/repor...

for more info.

benadamx, Product Operations Manager

  • 71 Posts
  • 15 Likes
and while you're at it, please also see:

http://www.stumbleupon.com/help/repor...

as regards our policy on thumbup-sharing rings.

Cheryl

  • 7 Posts
  • 1 Like
AHHHHH! Sorry about that everyone!

Cheryl

  • 7 Posts
  • 1 Like
Okay, I don't think that's the problem, as I just went to like a page from a site I've never submitted before, and I still had the same problem.

benadamx, Product Operations Manager

  • 71 Posts
  • 15 Likes
when you've hit the single-domain limit hard enough, you may also lose the ability to add *any* new content for awhile.. wait a few days, and try again.

This conversation is no longer open for comments or replies.