stumble bar not working

  • Question
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm currently using Chrome and my stumble bar links do not work at all. The way the bar itself looks seems to give a blue as to the problem because the links appear as blue hyperlinks and there are no animations as before. I've tried uninstalling, closing my browser, and reinstalling the extension and still nothing. I've also restarted my computer several times since the problem showed up a few days ago and still nothing. Chrome version 14.0.835.202 is currently being used.

Jorge Hernàn Pérez

  • 1 Post
  • 0 Likes
  • frustrated

Posted 2 years ago

  • 1

Currin

  • 826 Posts
  • 59 Likes
Hi there Jorge,

Sorry to hear about this! Do you have any other Chrome extensions that might be conflicting? Try disabling those and see if your extension works as expected. It sounds like something is causing the CSS or Javascript to break (hence why you only see links versus the images.)

Also I'd try updating your Chrome browser version as the most recent version is 18.0.1025.168.

We'll figure it out! Sorry for the inconvenience.

dataman2000

  • 1 Post
  • 0 Likes
Same problem here on Chrome, Firefox, and IE. It comes and goes and looks more like a Stumbleupon issue than a browser issue, It is currently doing this on all of my computers regardless of browser.

This conversation is no longer open for comments or replies.