Su.pr login issue

  • Problem
  • Updated 3 years ago
  • In Progress
Archived

This conversation was archived and is no longer visible to community members.

Ever since the new Stumbleupon came out I'm not able to login to Su.pr. I go to the su.pr homepage and click login and it takes me to a stumbleupon login. I log in there and I don't see a way to access my Su.pr homepage. help!
Photo of Mike nullMN

Mike null

  • 1 Post
  • 0 Likes

Posted 3 years ago

  • 16
Photo of Mike Cash

Mike Cash

  • 9 Posts
  • 1 Like
I am having a problem logging into supr, when I do it takes me to stumbleupon instead. Can you fix this and is anyone else having this problem?

This reply was created from a merged topic originally titled
Supr is redirecting to stumbleupon?.
Photo of Currin

Currin

  • 946 Posts
  • 71 Likes
Hi there,

Are you seeing the older version of StumbleUpon or the new version? Did you follow the instructions outlined above? Let me know!

- Log out of StumbleUpon
- Close your Browser windows
- Visit StumbleUpon http://www.stumbleupon.com. You will be directed to the new version.
- Log in to the new version.
- When you get directed to your Home page, remove '/home' and replace it with '/compat.php'. This will then take you back to the old version.
- Log in one more time.
- When you have logged in again for the second time, go to su.pr. You should be able to access the page from there.

Hope this helps! Sorry for the inconvenience as we work on the solution.
Photo of Mike Cash

Mike Cash

  • 9 Posts
  • 1 Like
It's the same problem as everyone else who has posted. There is something seriously fubarred with your login system. You cannot access su.pr without doing the workaround that was posted.

Does the workaround work, yes. But you still need to fix the root problem so people don't have to deal with this hassle.

I, like some of the other posters cannot believe a company with the resources of SU can't get such a serious problem corrected. If this was my site and people couldn't access it without digging through a message forum for a backdoor fix I would be losing my mind and throwing whatever I had available to me at the problem until it was corrected. I may be wrong but you seem content to offer this workaround as a "solution" to this problem when it's really not a solution at all but rather something akin to internet duct tape.

Thanks for taking the time to reply and I am all set for now but you really need to get this fixed for everyone before people start considering looking at sites other than su.pr for their needs.
Photo of Linn

Linn

  • 0 Posts
  • 0 Likes
ABSOLUTELY :) stumble upon used to direct so much traffic to my site, but it does not anymore...thinking about switching to something else..thanks for your post :)
Photo of Xian

Xian

  • 102 Posts
  • 3 Likes
Official Response
Hi everyone,
We've made some update with su.pr. Hope that we've addressed the login issues that people were seeing. If you're seeing login issues as of now, please let us know.
Photo of Angelo Glasser

Angelo Glasser

  • 2 Posts
  • 0 Likes
I still cant log in....
Photo of AprilA

April

  • 1 Post
  • 0 Likes
I try to log in and get nothing.. When I click on the login link this is the address I see http://su.pr/sso_controller.php?SSO_F...
Photo of Currin

Currin

  • 946 Posts
  • 71 Likes
Hey April, We're trying to reproduce the issue. Which browser are you using? Did you follow all the instructions we outlined above? Sorry for the confusion!
Photo of adecheineA

adecheine

  • 0 Posts
  • 0 Likes
I do this When you get directed to your Home page, remove '/home' and replace it with '/compat.php'. This will then take you back to the old version
I am not getting to the old version, I do not even see how to log out of my account. I am using Chrome.
Photo of adecheineA

adecheine

  • 0 Posts
  • 0 Likes
I was able to log in when I switched to Firefox!
Photo of Linn

Linn

  • 0 Posts
  • 0 Likes
Hi. I am having a hard time login in, and adding new pages...all i get is a default/error page. Number of views per page once added to stumble is not correct either...

Is there something you can help me with ?

Thanks in advance...