Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m Disappointed.

Have to disable SPF to use file sharing.

I just converted to SPF from Zone Alarm. Whenever I use file sharing with network neighborhood, I have to disable SPF on the computer being explored in order to see what is there. I get a "not available" message until SPF is disabled. Then I can use file sharing andI can still use it after I re-enable SPF on the client computer (until I reboot, then I have to start over). I have the default configuration, and I am using XP Home SP3 over a Linksys wireles 802.11G router. What am I doing wrong?
1 person has
this problem
+1
Reply
  • Gary, thank you for contacting Sunbelt Software.

    The following settings need to be made in order to allow file and print sharing for your home network.

    Under network security, select the predefined tab and hit "Set to defaults".

    Next select the trusted area and make sure that local area connection has a checkmark in it.

    Then under applications set "Microsoft file and printer sharing" to permit for both in and out under trusted.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • I’m frustrated
    Thanks Nick, but I am still fighting this. In fact, it's driving me nuts. Please take a fresh look at some more facts, and maybe you can help:
    I followed all of your advice, and it didn't help.
    I have a wireless LAN between my laptop and my desktop. Both machines show a good connection to the network. It must be good because I can see any files marked as shared on the laptop from the desktop. However the reverse is not true. I can't see anything from my laptop that is marked as shared on my desktop.
    I can easily connect to the internet on both machines.
    My network printer works with from either machine. For my laptop, that connection also goes to my wireless router, so there must be nothing wrong with the setup.
    Although my problems started when I uninstalled Zone Alarm and installed SPF, I can now disable SPF on both machines and I still have the same symptoms. The settings you suggested changed the symptoms from what I first described to what I am getting now, but I believe it is the same problem. I am also a new user of Vipre. I can disable active virus protection too, and still have the problem.
    When I look at the properties of my wireless network connection on either machine, I see a new item in the list, "Sunbelt Software Firewall NDIS IM Filter". It was checked, so I unchecked it, but nothing changed so I checked it again.
    An icon appears on my laptop under My Network Places--Entire Network--Microsoft Windows Network, but when I click on the network name I get a long delay and an error. The error message I get says "Burtons is not accessible...The list of servers for this workgroup is not available."
    Another thing is also strange. When I go to my desktop and select the network "Burtons" the laptop doesn't show up as part of the network. As I said I can easily connect to the laptop from the desktop, but I do it through the "Network Places" I set up some time ago with the path "\\laptop\folder". I can't get there by browsing the network.
    It behaves as though none of the files on my desktop are not selected for sharing, but some of them are. I unshared one folder, then shared it again just to see if the sharing was corrupted, but that didn't help either.
    Sorry this is so long, but I really need your help. I'm out of ideas!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Gary,

    If you've disabled the firewall and aren't able to connect it doesn't sound like the firewall is blocking the connection. Disabling the NDIS IM Filter will stop the firewall from filtering that connection altogether so it really doesn't sound like the firewall is the cause.

    If you'd like to be absolutely sure whether the firewall is the cause of the issue or not you could try temporarily uninstalling the firewall to see if this allows you to connect properly.

    It's a possibility that Zone Alarm may not have been uninstalled properly on the system. If there are files left behind from the Zone Alarm installation this could be the source of the problem.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated