How do I factory reset a Polycom phone if it has been setup to work with a different IP PBX?

  • Question
  • Updated 3 months ago
  • Answered
Polycom phones usually auto-configure when plugged into a BC200. However sometimes when a Polycom phone has been connected to a different IP PBX the settings stop the auto-configuration from working. How can I easily reset the phone so it looks it is a new phone.
Photo of Lenny

Lenny, Official Rep

  • 3 Posts
  • 0 Likes

Posted 6 years ago

  • 3
Photo of Lenny

Lenny, Official Rep

  • 3 Posts
  • 0 Likes
Official Response
To reset a Polycom phone use the following key presses for the relevant model:

  • IP 301, 501, 550, 600, 601, and 650: 4, 6, 8 and * dial pad keys

  • IP 320, 330, and 430, 560: 1, 3, 5, and 7 dial pad keys

  • IP 4000: 6, 8 and * dial pad keys

Photo of KittyK

Kitty

  • 1 Post
  • 0 Likes
Hi Lenny,

You know I have the IP550 and 4,6,8 and * doesn't work. It's so frustrating. Grrr! I put my password in and nothing. The phone goes back to the main screen.

Help!?

Thanks, Irene
Photo of Maganoor Suresh

Maganoor Suresh

  • 1 Post
  • 0 Likes
lenny, u can use default password for ip 550, i.e 456, check this time hope it will work
Photo of John Cacavas

John Cacavas

  • 1 Post
  • 0 Likes
Before pressing the 4,6,8,* keys in unison, do this:
1. Remove power plug.
2. Insert power plug.
3. PRESS CANCEL
4. Press, 4,6,8,* keys together, hold them down until a screen comes up asking for the password.
5. Enter the MAC address, ie the serial number, taking care to use the 1/A/a key. Use lower case only, although on some models, it may use upper case. To enter F, set the selection to a on the 1/A/a, and then press the 3 key three times.
6. System should reboot once the code is in properly.
Photo of KyleK

Kyle, Employee

  • 6 Posts
  • 3 Likes
Hi Kitty,

Try the following steps to reset your Polycom phone:

1- Find and write down the MAC id of the phone you want to reset. You can typically find it on the back of the phone. If the label on the back of the phone with the MAC id is removed, you can find it by pressing Menu, Status, Network, Ethernet.
2- Power down the phone.
3- Power up the phone.
4- You have about 15 seconds to complete this step:
a. For SoundPoint IP 320, 321, 330. 331, 335, 430, and 450 press and hold the 1, 3, 5, and 7 on the dial pad at the same time.
b. For SoundPoint IP 301, 501, 550, 600, 601, and 650 press and hold the 4, 6, 8, * on the dial pad at the same time.
5- After holding down the numbers for few second, you will be promoted to enter the admin password, enter the MAC id of the phone. No colons and the alpha characters must be entered as lower case letters.
6- The phone will reset itself and if it’s connected to the BC200, it will reboot again and the auto configuration process will ensue.
Photo of Ali DanishAD

Ali Danish

  • 3 Posts
  • 0 Likes
Hi Kyle
I am having a problem with Polycom 331 phone. When I put the phone's power on it lightens up the 3 LED on the phone all at once and then HANGS right here. No further movement, no factory reset working, no 1,3,5,7 sequence key working. Its taking nothing at all.

Anyone of you have any idea what has happened to it?

I sent it to our electrical section thinking may be there's short circuit sort of thing but they said that the phone's electrical parts are working fine.

Please help me out of this.

Thanks & Regards
DandyBoyz
Photo of alejandroColA

alejandroCol

  • 2 Posts
  • 0 Likes
exelente lo he comprobado y super les envio este link para que miren personalmente el tutorial de Polycom http://help.trixbox.com/IP_Phones/Pol...
Photo of alejandroColA

alejandroCol

  • 2 Posts
  • 0 Likes
I found excellent and super I send this link to personally look Polycom tutorial http://help.trixbox.com/IP_Phones/Pol...% 2f% 2f330_Flash
Photo of DEED

DEE

  • 2 Posts
  • 0 Likes
I have an older IP330 I bought used. I have done the above 1,3,5,7 - mac address trick and that gets the admin passsword back to default of 456. However, the scripts or something still running in the phone seem to reset the password back to something else anytime I let it boot fully. They have also apparently turned off the web server, not that I can log in anyway. Anyway to get around this? I guess I can setup a server or something and put an empty login script in it.

Other ideas? Simple ones?

Thanks,
DEE
Photo of KyleK

Kyle, Employee

  • 6 Posts
  • 3 Likes
Hi DEE,

Thats the issue with getting used phones, is you never know how they were configured or used. Having said that, you can try to format the phone to see if that helps clear out any old settings.

1 Press the phone’s Menu button.
2 Select Settings.
3 Select Advanced.
4 Type in the password 456 and press Enter.
5 Select Admin Settings.
6 Select Reset to Default.
7 Select Format File System

As far as i know this is will clear most settings on the phone. If this fails, you should try and consult Polycom Technical support.

I have never seen the admin password for the phone be set to a non default value after a full boot, i'm unaware of how that would be done. Again you might have to get in contact with Polycom for steps to clear that.

http://support.polycom.com/PolycomSer...
Photo of DEED

DEE

  • 2 Posts
  • 0 Likes
Kyle,

Thanks for the reply. Unfortunately I couldn't ever get past step 4. I could do the factory reset on the startup and get the password back to 456, and it would stay active until sip.ld ran. if I interrupted the startup anytime before sip.ld, I could get in to setup with 456, after it ran all the way through, the password was changed and the webserver was non-responsive too. I wonder if it was custom code...

Anyway, I finally setup a TFTP server and had it boot to it and replace/upgrade sip.ld and that got me back and running completely.

Most work I've ever had to do on one of these, of course now I have a better idea of how to boot from TFTP and there are may advantages to that so I may set that up more permanently.

DEE
Photo of Ammar Latifovic

Ammar Latifovic

  • 2 Posts
  • 0 Likes
Dee,
can you please help me and tell me what you did with TFTP server and how you upgraded sip.id.

some sort of toutorial plz.. i have same problem like you
Photo of MelindaM

Melinda

  • 1 Post
  • 0 Likes
Ammar (or anyone who may find this useful),
Here is a link for a free TFTP Server from SolarWinds.com:
http://www.solarwinds.com/register/?p...
And this is a bit of a tutorial:
http://www.voipsupply.com/blog/how-to...

I'm learning about this myself (Aug 2012), but once I figure it out I'll put up a tutorial on:
http://vistaphones.blogspot.com/

Melinda
Photo of KyleK

Kyle, Employee

  • 6 Posts
  • 3 Likes
Hi DEE,

Glad you were able to get that working.

It does take a little extra work but TFTP is a terrific way of configuring polycom phones.
Photo of Ammar Latifovic

Ammar Latifovic

  • 2 Posts
  • 0 Likes
Dee,
can you please help me and tell me what you did with TFTP server and how you upgraded sip.id.

some sort of toutorial plz.. i have same problem like you.
Photo of aeciolemosA

aeciolemos

  • 2 Posts
  • 0 Likes
Hi, my IP 600 has locked up in a way I can't even get the admin password. I see the logo, after a few seconds the screen goes blank and the Line 1 red led comes on. Nothing else. I have tried 4 6 8 * to reset, nothing. I can't "unbrick" it! I had set fixed IP on it for some tests, and now it replies to PING while in that "bricked" mode, but I can't get it to work again. Any ideas? Thanks
Photo of KyleK

Kyle, Employee

  • 6 Posts
  • 3 Likes
Hi Aeciolemos,

If the phone displays a red light on the line 1 key, and the display is blank after displaying the Polycom logo and it don't proceed, i have a feeling the phone might be stuck somewhere early in its boot.

I see you already tried the 4 6 8 * to reset the phone. If you want, you can try moving the phone to a new cable/port, to see if its a cable issue. Otherwise you may need to engage Polycom support, and see if they can recommend a solution.
Photo of aeciolemosA

aeciolemos

  • 2 Posts
  • 0 Likes
Thank you for your reply. Yes, I have tried the reset and changed ports. It seems the configuration is corrupt so before it loads the SIP application, it locks up in some loop. I have contacted Polycom support as you suggested and they told me to open a service request. Now I am waiting for a reply.

I have been looking all over the internet to try to find a service manual or how to reset config or reflash the application software or even use the serial port on the back to do something, but it seems Polycom is a well-kept mystery. I could not find anything at all. They must have a very iron-clad contract with the resellers and support people so no service manual or anything leaks. :D

Thanks again
Photo of Jean-Daniel Lavallée

Jean-Daniel Lavallée

  • 2 Posts
  • 0 Likes
The problem with this method is that if they keys on the phone are screwed, like the 7 or the 6 you can't do the combination 1,3,5 & 7. Nor can you enter the advanced settings since you can't press the 6 normally.

What then ?
Photo of Jean-Daniel Lavallée

Jean-Daniel Lavallée

  • 2 Posts
  • 0 Likes
Anyone figured that one out yet ? As i am kinda stuck because of that.

H E L P !
Photo of James McAteer Jr.

James McAteer Jr.

  • 1 Post
  • 0 Likes
my Polycom IP550 wont let me change teh settings says the password is invalid
Photo of TheProfessorT

TheProfessor

  • 1 Post
  • 0 Likes
Pardon the, most likely, dumb question ... I was able to get to the password screen on a Polycom 330 but how do you enter the MAC address with the alpha characters. I've changed from 1>Aa to a>1A and just pressed the number key associated with the alpha character (ie, 3 for "DEF"). Still doesn't let me reset. Any help would be greatly appreciated.
Photo of skibbebS

skibbeb

  • 1 Post
  • 0 Likes
I have the IP550 and what Kyle said worked perfectly for me (His post is like the 4th one posted). When typing in the MAC address you have to make sure you actually type in the letter and not just the corresponding number with the letter on it. For example I had to type an "F", you cant just hit 3, you need to switch to letter mode and type an actual F. Again, do not use semi colons or spaces, just letters and numbers.
Photo of Super BecariSB

Super Becari

  • 2 Posts
  • 0 Likes
Hello,

I have a Polycom 311. When I connect the phone to the network with POE, the phone switch on all the leds and they still on. In the screen doesn't appear anything.

How can I do a physical restart of the phone? or How can I solve it?

Anyone could help me?

Thanks
Super Becari
Photo of kyle bassettKB

kyle bassett

  • 1 Post
  • 0 Likes
I have a polycom 550 and I cannot reset to factory defaults. I can get to the reset password screen by holding 4,6,8,* , I then enter the MAC address and nothing happens. I go try to use the 456 and it still says invalid. Can anyone help?
Photo of Los Angeles PrinterLA

Los Angeles Printer

  • 1 Post
  • 0 Likes
I had the same issue. I was unable to get restore to factory defaults after the phone initialized. I realized that my VOIP provider had changed the password of the phone. I never was aware that they did this, but I guess they are able to do this from their servers.

If you are switching providers and are trying to reconfigure your phones the best place to start is with your old provider as they might have switched the password.

I changed from ONsip.com to Ringcentral. I had to use the Onsip.com interface to get the password and from there I was able to reconfigure polycom 330 phone.
Photo of FrankF

Frank

  • 1 Post
  • 0 Likes
Slightly off topic but why did you swich from Onsip.com to RingCentral.com ? I'm curious as most of the reviews I saw indicated bad service / suppot from RingCentral ... but everyone has their own experience - I don't have experience with either of them - thanks for sharing.
Photo of Peggy Vance

Peggy Vance

  • 2 Posts
  • 0 Likes
I've used 8x8 service and now ringcentral. Great experiences with both. Ring Central has a better interface and more features for your $.
Photo of Ali DanishAD

Ali Danish

  • 3 Posts
  • 0 Likes
Hi everyone
I am having a problem with Polycom 331 phone. When I put the phone's power on it lightens up the 3 LED on the phone all at once and then HANGS right here. No further movement, no factory reset working, no 1,3,5,7 sequence key working. Its taking nothing at all.

Anyone of you have any idea what has happened to it?

I sent it to our electrical section thinking may be there's short circuit sort of thing but they said that the phone's electrical parts are working fine.

Please help me out of this.

Thanks & Regards
DandyBoyz
Photo of Ali DanishAD

Ali Danish

  • 3 Posts
  • 0 Likes
Hi everyone
I am having a problem with Polycom 331 phone. When I put the phone's power on it lightens up the 3 LED on the phone all at once on WELCOME Screen and then HANGS right here. No further movement, no factory reset working, no 1,3,5,7 sequence key working. Its taking nothing at all.

Anyone of you have any idea what has happened to it?

I sent it to our electrical section thinking may be there's short circuit sort of thing but they said that the phone's electrical parts are working fine.

Please help me out of this.

Thanks & Regards
DandyBoyz
Photo of Fred847F

Fred847

  • 2 Posts
  • 0 Likes
I cannot access or use 2 polycom 330s.
I did a reset to default.
I tried to setup for the phones to pull from the freepbx server at 192.168.1.5
I set phones to trivialFTP.
I also tried factory reset by holding 1357.
just can get them to work.
can't access via gui on browser, no response.
firmware is 4.1.4.0122
vlan none

last error is error loading 004f2197afa.cfg

There is no option at this point for resets except by holding 1357.

Isn't the a way to fix this?
Photo of Quang BaoQB

Quang Bao

  • 1 Post
  • 0 Likes
Kyle and Dee
How could I reset the phone 330 polycom to 456 password.

I try 1357 key pressed down and it prompted me to enter password.
I enter the Mac address but it won't work.

example:
Mac: 00-04-F2-19-D9-4F --> I enter from the key pad the following numbers:
000432193943 ( F as 3, D ad 3).

Anyway I can bring this back to 456. These phone are from Vocalocity system, I put these into fonality system but have issue with password.

Thanks.
JoJo