Having trouble with Tintype pak or Hipstamatic version 261? Please read this first.

  • Announcement
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Outdated thread

Hey there!!

This is an informational thread for anyone having issues after updating to Hipstamatic version 261 or with the new Tintype Hipsta pak.

The lens in the new Tintype pak is one of our most resource intensive pieces of gear to date.

Here's a note from the lead developer of Hipstamatic that describes why that is:

http://blog.hipstamatic.com/post/3840...

But we've found that turning off one of the optional settings seems to help reduce crashing significantly.

To do that.... please open up the Settings app on your phone and scroll down until you find the Hipstamatic entry. Go in there and tap the Advanced button at the bottom. Then look for the option called 'Send Diagnostics'. Please turn that option to OFF.

Once you've turned that option off, please do a quick shut down of Hipstamatic and a reboot of your phone.

If you're not familiar with the app shutdown process, here's all you need to do:

- start with your phone *not* connected to your computer
- unlock your phone
- press your devices' home button to take you back to your main screen
- double click the home button, to bring up the background apps as a row of icons along the bottom of your screen
- press and hold the Hipstamatic icon until it 'jiggles'
- tap the red minus symbol to close the app (you may want to take that same opportunity to close all your background apps. It'll free up memory and you'll be amazed at how many you have running)

Then, reboot your iPhone/iPod/iPad, as noted above.

Then take Hipstamatic out for another test drive and see how things are working. :)

If you're still having any trouble after that, please do start a new thread here in the support forum. That lets me work with you one-on-one to see what might be causing the problem Please do NOT delete/reinstall the app, as that's usually not necessary.

Cheers!
Allan
Photo of AllanB

AllanB, Customer Support

  • 15750 Posts
  • 533 Likes

Posted 2 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.