Blank Page on Facebook

  • Problem
  • Updated 4 years ago
I can't seem to get the Facebook Application to work. I keep getting a blank page, or a message saying there is no Talkshoe user.
Photo of CariC

Cari

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 6
Photo of TalkShoe FAQ

TalkShoe FAQ

  • 118 Posts
  • 1 Reply Like
The Facebook application appears to be operating normally so it's likely not a system failure. Please tell me more about what you're doing. Have you installed the application? What tab (or specific action) is resulting in a blank page?

You could try to remove the application and then reinstall it, just to test whether it was a one-time glitch.

I look forward to hearing back from you.
Photo of CariC

Cari

  • 2 Posts
  • 0 Reply Likes
I think I have installed the application. It shows up in my list of applications and the Talk Shoe page says I am a fan. When a go to the application and click on the "settings" link I get a page that is blank. If I click the "share app." link I get the sharing tool. If I click "browse calls" or "my calls" I get a blank page, but if I click "schedule a call" I get the message- "error TalkShoe user not found." I am a registered TalkShoe user and I would like to host a call from my facebook page. I was under the impression that I could link to my TalkShoe account, but there is only a blank page under settings and I can't even find a way to create a new call. I did uninstall and try to reinstall and the same thing happened.
Photo of Ben Greenfield

Ben Greenfield

  • 4 Posts
  • 0 Reply Likes
i have the same problem. no fix that i can find.
Photo of Josh Budde

Josh Budde

  • 468 Posts
  • 28 Reply Likes
Hi Ben,

I am not having trouble accessing the TalkShoe application. Can you verify for me that you are using this one: http://apps.facebook.com/talkshoeapp/... ? Also, could you provide us with the browser and its version that you are using?

Josh Budde
Support Specialist
Photo of Hustle Grow

Hustle Grow

  • 2 Posts
  • 0 Reply Likes
The app comes up, but when you try to choose any of the options (i.e. connect to your talkshoe account) the page comes up blank. can get it to work at all. I have a MacBook Pro and I've tried it using Firefox as well as Safari.
Photo of Hillbilly Jack

Hillbilly Jack

  • 2 Posts
  • 0 Reply Likes
i got the exact same problem
nothing seems to work
ive uninstalled and reinstalled
thought maybe i have to link accounts but there is no where to do that.
I use firefox with windows XP
i tried logging into talkshoe 1st and then facebook
and vice versa
sure wish i could get this up and working
please help
Photo of Beto Aveiga

Beto Aveiga

  • 2 Posts
  • 0 Reply Likes
Same problem! No iframe shows my firebug... and that means no Facebook App.
Photo of Beto Aveiga

Beto Aveiga

  • 2 Posts
  • 0 Reply Likes
I was doing a redirect with a signed request after a user submits a registration form... My purpose was to give my users a seamlessly experience: if they submitted a form they will remain on the same facebook page.

First, I was wrong because now I think this operation will not pass any signed request parameters (passed by post method) in order to do the user registration on the server of my app...

Second, now I guess that some kind of validation on Facebook stopped me from making this kind of mistake.

Right now I'm sending my users to a page (outside Facebook) where my Facebook App is hosted, take the POST data in the signed request and immediately making a redirection to the same Facebook Page they came from and under my application tab (using the sk parameter & app_data to process aditional stuff).
Photo of Bruce (Logan) Pringlemeir

Bruce (Logan) Pringlemeir, Employee

  • 526 Posts
  • 17 Reply Likes
Facebook has shut off a number of the third party applications it allowed on it's site. One of these includes TalkShoe. It is beyond TalkShoe's control, as it is Facebook that is allowing and denying apps.