I’m frustrated

Problems adding Facebook account

Yesterday, I added my Facebook account to Brizzly and everything worked fine. I even made a post.
Today, I logged into Brizzly and it says "You're almost done setting up your Facebook account."
I click the "Finish Setup" button, and the "Connect with Facebook" window pops up and shows the animated bear for a few seconds, then the "Okay, let's go!" button appears.
I click it, the CwF window closes... and nothing happens.
I try the "Set up your Facebook account" button on the Settings screen. The exact same thing happens.
I've tried refreshing, logging out and back in, and switching between Facebook and Twitter and nothing works.
I went to Facebook proper and checked my app settings to make sure that Brizzly is fully authorized with all the requisite permissions and such. It is.
Can someone help?
For what it's worth, I've had a bit of trouble before with the occasional app improperly handling long (15 digit) Facebook user IDs. But Facebook worked well before...
26 people have
this problem
+1
Reply