.NET Framework 4.0 Issue

  • Question
  • Updated 2 years ago
I need to be able to use the blink(1) unit with .NET Framework 4.0. The problem is the blink1-lib.dll only works with 4.5. I am work in Visual Studio 2010 with the Lync SDK 2010. Can someone either post the blink1-lib.dll code so I can compile it in 4.0 version or post a 4.0 version of the blink1-lib.dll?
Photo of jbcirsJ

jbcirs

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of todbot

todbot, Official Rep

  • 611 Posts
  • 155 Reply Likes
Hmmm, I thought the Blink1Lib zip bundle we posted was compatible with .NET 4.0.

Until I get a chance to go back and look at it, you might wan to check out the "ManagedBlink1" library that is 100% .NET:
https://github.com/todbot/blink1/tree...

Perhaps it will have fewer dependencies on the .NET version.