Help get this topic noticed by sharing it on Twitter, Facebook, or email.

update to current version not recognized

I just did a plugin update on this plugin and it keeps asking me to update to 1.0.0.4 but it already updated
1 person has
this question
+1
Reply
  • This is happening because WordPress only checks for updates periodically. It seems like the WordPress database might still have the info that the update is available. It should be fine by tomorrow. If it's not, please contact us through the contact form on our website to send us your WordPress login detail so that we can check this for you. Please do not post those details on this public board.

    Thanks.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated