Why is my camera image upside down?

  • Question
  • Updated 4 years ago
Please do the following if you have an upside down webcam image on Tokbox.com:

1. Upgrade to a recent version of Flash here: http://get.adobe.com/flashplayer/
2. Update your webcam drivers using the tips in this link: http://tinyurl.com/6k9a6k

If you still have problems after upgrading your version of Flash & the drivers, please use the feedback form on the
Tokbox.com site with the make and model of your web camera.
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes

Posted 6 years ago

  • 2
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
I've got the same problem. Video picture appears upside done. It's a build-in cam in the Sony Vaio VGN-Z11MN. Flash is up-to-date.

Any help appreciated.

Regards
Frank
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes
Hi Frank,

The drivers on the camera probably require an update. Tips for finding your drivers: http://tinyurl.com/6k9a6k
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
Hi Damon, installed already all driver updates (BIOS included), picture is still upside down :-( Any idea?

Cheers
Frank
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes
Hmmm...which browser and OS are you using?
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
Firefox 3.0.1 on M$ Vista SP1 with Flash 10.0 r22

But with IE8 it's the same.
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes
Hi Frank,

Did the camera work before on the site? If so, downgrading to a slightly older version of Flash might help (go to version 9.0.124 or above).

Info here: http://www.adobe.com/support/flashpla...

Do you have issues with the cam & other Flash sites (YouTube, for example)?
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
Hi Damon,
I just created a youtube-Account only to check the behavior there when activating the cam. And yes it's also upside-down...
seems to be a Flashplayer issue on my Vaio. Now I 'll try to downgrade to Flashplayer 9. Will let you know...
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes
Hi Frank,

Thanks for letting me know. Sounds like an Adobe Flash issue & you might want to let Adobe know.

http://www.adobe.com/support/
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
Hi Damon,

now I downgraded to 9 and it's still the same:



I agree, that it's not a Tokbox issue, I'll try to find a solution with Adobe and Sony - or I'll get used to the upside-down appearance ;-)

Thanks for your help and cheers from Switzerland
Frank
Photo of Damon Billian

Damon Billian, Official Rep

  • 987 Posts
  • 37 Likes
Hi,

I guess you could also ask the other people to turn their computers upside down (kidding, of course).
Photo of Frank Herberg

Frank Herberg

  • 6 Posts
  • 0 Likes
yes, that's what we call workAROUND ;-)
Photo of James D Quail

James D Quail

  • 1 Post
  • 0 Likes
TRY UN INSTALLING THE SAMSUNG MEDIA IT WORKED FINE FOR ME AFTER THAT
Photo of Roxine Carver

Roxine Carver

  • 1 Post
  • 0 Likes
Uninstalling Samsung worked for me too.