cannot set any default browser with inbrowser installed.

  • Problem
  • Updated 3 years ago
Since the Feb 22 update, Android now prompts for the default browser with every action. Check the box to save the default is ignored. I have uninstalled/reinstalled to verify the problem is indeed caused by inbrowser.
Photo of frankF

frank

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of lisaL

lisa

  • 1 Post
  • 0 Reply Likes
I was having this problem, but I somehow was able to set Firefox as my default browser. I'm not sure how I did it, but if you are having this problem, I suggest trying:

1. Install Firefox for the app store. Then, type something in the google search bar such as "amazon.com". Then touch on the link. If you get prompted which browser to use, choose Firefox and check the "set as default" box.

2. Open Android's "Settings" app, choose "Applications: Manage Applications" Then choose the tab at the top that says "All" so you can see all of the apps. Play around with the settings for InBrowser, the native Web app, and the Firefox app. Where it says "Launch by default" try clicking on the "Clear defaults" -- try this for InBrowser and the native Web app.

This is a serious problem, and the developer should provide a fix or clear directions (better than mine) on how to set a default browser. I was about to uninstall until I somehow got it to go away.
Photo of Cesars Colony

Cesars Colony

  • 5 Posts
  • 0 Reply Likes
Lisa, Frank,

When two or more browsers are installed you will be prompted which to use.

Go to settings and then Apps and click All as the option top right.
Then find Browser which is the browser delivered with android and click it.
In the panel you will find Disable and click it.

Restart the tablet. You will find the search tool will open all browser searches with inBrowser.
Photo of KaledoteefK

Kaledoteef

  • 1 Post
  • 0 Reply Likes