Movies with an apostophe

  • Question
  • Updated 3 years ago
  • Answered
I watched The Hitchhiker's Guide To The Galaxy yesterday on my XBMC and it didn't scrobble. Assuming it was an outage, I tried starting the movie today to see if it showed up as "now watching".

After it didn't, I tried starting up Wayne's World to test if I could form a trend, sure enough it also didn't show up as "now watching".

Have I discovered a bug? Let me know if there any more information I should be posting.
Photo of DarylFritz

DarylFritz

  • 8 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Justin

Justin, Founder

  • 2141 Posts
  • 212 Reply Likes
It shouldn't matter since it matches on the ID and not the name. What scraper are you using in XBMC? Which plugin and version? Best is to take a look at the debug log and post it somewhere so we can take a look.
Photo of DarylFritz

DarylFritz

  • 8 Posts
  • 1 Reply Like
Thanks for the very quick response! Your support abilities never disappoint.

I'm using XBMC 10.1 using TheMovieDB
The trakt plugin is 0.1.5

Unfortunately I'm not sure how or where to grab any log file from.
Photo of Justin

Justin, Founder

  • 2141 Posts
  • 212 Reply Likes
Anyway you can upgrade to Eden and use the new plugin? That version should technically still work, but it's been replaced by 1.0.0 for Eden.
Photo of dunpealhunter

dunpealhunter

  • 743 Posts
  • 80 Reply Likes
Are you sure that in case of the movie The Hitchhiker's Guide To The Galaxy you scraped the correct movie in your mediaplayer? There are 2 versions of the movie and there is a tv show all with the same name here on Trakt.

http://trakt.tv/show/the-hitchhikers-...
http://trakt.tv/movie/the-hitchhikers...
http://trakt.tv/movie/the-hitchhikers...