voicemail won't pick up any calls and goes to busy signal

  • Question
  • Updated 3 years ago
Photo of Dawn Ashman

Dawn Ashman

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 4
Photo of byronkidB

byronkid

  • 3 Posts
  • 1 Reply Like
ok figured the one out last night go to trapcall.com next login click account click my phones click voicemail options select trap call now on ur phone call (509) 554-5555 ok now type in your pin when prompted there your all set hope this helps.
Note do not select your phone carriers voicemail this will not work.
Photo of ShortNightS

ShortNight

  • 2 Posts
  • 0 Reply Likes
is there anyway to make sure my t-mobile voicemail picks up and not the trapcall voicemail? the way it was set up before (to go to t-mobile) it made my phone ring on end without a voicemail picking up
Photo of Dane

Dane, Official Rep

  • 61 Posts
  • 0 Reply Likes
T-mobile only has one voicemail server, so it's easy for us to change!
Photo of shafeqahS

shafeqah

  • 1 Post
  • 0 Reply Likes
I'm with at&t how do I get my voicemail to pick up?
Photo of Bokey

Bokey, Technical Support and Production

  • 76 Posts
  • 1 Reply Like
Hey, sorry about the delay in response! Log into your TrapCall.com account, click on "My Phones", and then "Voicemail Options" on the left (see attached picture). Here you can select AT&T - be sure to click "Save Changes"
Photo of Kim KelleyKK

Kim Kelley

  • 1 Post
  • 0 Reply Likes
this system sucks, I am not able to have my voicemail on my verizon answer, I have did everything in the discussion forums, after my month is up, I'm cancelling this plan, I am pissed off! what a rip off
Photo of Dane

Dane, Official Rep

  • 61 Posts
  • 0 Reply Likes
Kim,

Where are you located in the US? With Verizon's LTE network upgrade, they have been causing some issues!
Photo of dray dozierDD

dray dozier

  • 1 Post
  • 0 Reply Likes
I was having the same trouble with my voicemail, on my verizon droid x , and this solved the problem, go to ur voicemail setting, click the store my voicemail with drop down box , and change it to trap call, and right below it check the transcribe box and click save changes and this should solve ur problem, mine work just fine now.