Cant log in on Windows Mobile phone.

  • Problem
  • Updated 3 years ago
  • Acknowledged
I try to log in to Trapster on my windows mobile 6.0 and It says I have an invalid user ID or password.. But I can log in the same way on the internt with the same info. Why wont it work on my phone ??

shorty59401

  • 22 Posts
  • 0 Likes
  • happy

Posted 4 years ago

  • 47

Sean

  • 129 Posts
  • 38 Likes
hi shorty59401,

Have you confirmed your account through your mobile device?

You can resend your conformation code by visiting: http://www.trapster.com/account-infor...

Thanks,

Sean

shorty59401

  • 22 Posts
  • 0 Likes
Yes I have, since the very beginning. Its not the problem.. Thanks though

James Chong

  • 1 Post
  • 0 Likes
I have same problem

Stefanie, Marketing & Social Media

  • 404 Posts
  • 52 Likes
Hi James Chong,

To get your account information sent to you please visit: http://www.trapster.com/account-infor...

stango50

  • 1 Post
  • 1 Like
page does not show up

Stefanie, Marketing & Social Media

  • 404 Posts
  • 52 Likes
You will need to login to your Trapster account. The same account you use for your phone.

Thank you,
Stefanie

alinus2009

  • 1 Post
  • 0 Likes
Hi,

I own an HTC Diamond Touch 2 (Topaz) and I've the same login issue. Sometimes it works and sometimes not. It displays only a "ok" window instead of the "Welcome back" window.

I.ve also noticed the login name and password are not displayed when I quit and launch again a Trapster session. Where are kept theses informations ?

Regards.

manolo

  • 1 Post
  • 0 Likes
i have the same problem. i can log into my account online. but not on my phone. only this screen shows up says . ok

Hotelz

  • 1 Post
  • 0 Likes
This issue was reported 3 months ago and still no fix? What the heck man.

shorty59401

  • 22 Posts
  • 0 Likes
Exactly.... Thank you.. By the way its now 5/14/10 and still no fix....

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
Hotelz-

Currently development on the Windows Mobile platform is stagnant. My apologies.

Dave

HBG

  • 1 Post
  • 0 Likes
Hi, I had a few issues. Trapster would not load. I downloaded the latest firmware, and it now loads. I have a HTC Touch Diamond. I put my login details in, and I click okay, and it logs in okay. Only issue is that the on-screen keyboard stays on the screen. When I close trapster down, and then restart all is okay (as long as I am on external power).

exige05

  • 4 Posts
  • 0 Likes
I'have the same problem with the last rom htc and last radio ...

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
exige05-

I don't know what you mean by last radio.

Dave

exige05

  • 4 Posts
  • 0 Likes
I have the last rom radio 2.08.50.08_2

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
exige-

Do you have the .net Framwork installed? Also, try opening your physical keyboard.

Dave

Cathy

  • 6 Posts
  • 0 Likes
Hi, when I have this problem I do a soft reset and it works fine.

However, it is an annoyance to do. I hope my comment helps.

ivartor

  • 2 Posts
  • 0 Likes
In have a similar problem. I can log into trapster on my PC but when trying to log into trapster on my HTC Touch Pro 2 device nothing happends og I get the error message "unable to connect to server"

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
Ivartor-

Did you try Cathy's suggestion?

Dave

ivartor

  • 2 Posts
  • 0 Likes
Hi Dave

Yes twice without any help. I've also reinstalled the cab file but still the same problem

BR
Ivar

shorty59401

  • 22 Posts
  • 0 Likes
I have tried ALL suggestions from other people. NOTHING has helped..
It has now been 4 MONTHS and NO ONE from the company has solved this or even messaged me.. I'm VERY dissapointed by this company and this Application !!!!
For anybody who is looking at using this application, TRUST ME, DONT EVEN DOWNLOAD IT.. The company will not help or write back or solve any problems for you..

Again 4 months and no fix or any communication from company !!!!!!

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
Shorty59401-

I'm sorry it didn't work for you. I have replied though, so your statement is fundamentally misleading. Looking at your records, you have posted 2 times before this, both times I replied back.

Dave

_bugsyb_

  • 15 Posts
  • 0 Likes
Again here, this problem might be related to User-Agent string sent by Trapster. Good verification if the problem is related to application or network connection would be to use ie. home wifi connection and check if everything works.
Check out my problem about user-agent string, as this might help you understand the whole situation.
This might be completely not a problem of trapster as application, but your ISP which is blocking traffic based on User-Agent string.

shorty59401

  • 22 Posts
  • 0 Likes
I try from home and my home computer work just fine..
But when I try from my phone I get the same.. "Invalid used ID and password"
I dont know how my password is valid one second on the computer and not valid the next from my phone..

shorty59401

  • 22 Posts
  • 0 Likes
I do not have Wi-Fi at home.. I only have it on my phone.. At home I go through internet cable

shorty59401

  • 22 Posts
  • 0 Likes
Dave, I have no idea how my statement is fundamentally misleading?
I stated :
"I try to log in to Trapster on my windows mobile 6.0 and It says I have an invalid user ID or password.. But I can log in the same way on the internet with the same info. Why wont it work on my phone ?? "

To me that sounds like a VERY SPECIFIC question.

Also you (Dave) have replied 1 month ago to Hotelz
then 27 days ago to exige05 and also 26 days ago
then 2 hours ago you replied to Ivartor..
Never to ME (shorty59401) !!!!!!!!!!!!!!!!!!!!!!
(As you can see the same info as Im looking at, above)

Again it has been 4 months and still NOTHING is solved by this company, or even an answer to my specific question !!

I'm VERY dissapointed by this company and this Application !!!!
For anybody who is looking at using this application, TRUST ME, DONT EVEN DOWNLOAD IT.. The company will not help or write back or solve any problems for you..

_bugsyb_

  • 15 Posts
  • 0 Likes
try to do the same thing via WiFi connection to confirm if it's not a network related problem.
If you have wifi at home, try to use that.

In my case I couldn't even see the map, even if I was able to open the same map via my browser. Checking later via wifi, everything worked.

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
Shorty-

I replied to the whole thread. It's misleading to say we don't write back. Also, Sean and Stefanie did as well.

Dave

shorty59401

  • 22 Posts
  • 0 Likes
Dave,
Sean commented at the very beginning, I commented back that it didn't work. Since then NO ONE has gone back or ever tried to answer my question that started this..
Stephanie replied to a different question from James Chong and Stango50..NEVER TO ME OR MY QUESTION !!

So AGAIN my question on Feburary 1st, that is STILL UNANSWERED:
"I try to log in to Trapster on my windows mobile 6.0 and It says I have an invalid user ID or password.. But I can log in the same way on the internet with the same info. Why wont it work on my phone ?? "

As you can see, I asked a VERY SPECIFIC question on Feb 1st and it is still UNANSWERED. Now I'm being told that it is a misleading question and that multiple people answered me.. But as you can CLEARLY Read above this is question has not been fixed or answered. I am simply getting arguements back and them trying to find something to cover their own butt instead of a fix for this problem!!! I do not need any excuses or rebuttals. All I am SIMPLY looking for a an answer to this very simple question..

"I try to log in to Trapster on my windows mobile 6.0 and It says I have an invalid user ID or password.. But I can log in the same way on the internet with the same info. Why wont it work on my phone ?? "

I'm VERY dissapointed by this company and this Application !!!!

_bugsyb_

  • 15 Posts
  • 0 Likes
shorty, to be clear, I don't work with neither for trapster, but I spent already some time on investigating my problem which at the beginning demonstrated itself in the similar if not same way as yours. I currently have Windows Mobile 6.0/1 running on my topaz.
I'd suggest you to try with WiFi as I suggested earlier as in my case as in yours, credentials and everything worked fine as long as I used browser, but Trapster simply couldn't connect anywhere.
As on daily basis I deal with network related problems I did some sniff on the network level and that's what I've found - > my operator blocks traffic based on User-Agent string which is embedded in any HTTP request!
So, for now, besides complaining about old story that you did not get any answer even if true, you're getting prompt answer from Dave, who I believe tries to help.
Instead of going into debate about what was in the past, try with WiFi and then you'll see, ok?

Good luck!

p.s. I hope that you have also problem with User-Agent string as me, as this will give a little bit more fuel to get it solved for me as well :)

_bugsyb_

  • 15 Posts
  • 0 Likes
Re: your wifi availability, you'll need to find a WiFi where all the traffic is allowed. Be aware that most of public hotspots limit type of traffic as well, however not so restrictively as mobile operators, but still. Maybe some friend of you might have WiFi access at home? Or maybe in your office?...
WiFi is pretty popular these days, hence I'm pretty sure you'll find your way to test it. In the worst case you can buy WiFi access point for couple of bucks.

Good luck!

And let us know how the test went!

shorty59401

  • 22 Posts
  • 0 Likes
I try from home and my home computer works just fine..
But when I try from my phone I get the same.. "Invalid used ID and password" I CANNOT LOGIN WITH MY PHONE
I dont know how my password is valid one second on the computer and not valid the next from my phone..
I do not have Wi-Fi at home.. I only have it on my phone.. At home I go through internet cable.

Dave Finlay, QA

  • 3963 Posts
  • 271 Likes
Shorty-

Please try Bugsyb's suggestion.

Dave

shorty59401

  • 22 Posts
  • 0 Likes
Dave
That will not help the problem.. Again, SAME QUESTION FROM 2/1/10 !!!!!!!!!!!!!!!!

I can log in on my computer. I try from my phone and it says its an invalid user ID and password. How can my info be right one minute and then its not valid the next..

I guess I was hoping the the company could help me with this, but it seems someone who has no incorporation with the company is the one that is actually trying to help with this..

That should tell all the new users with a problem something !!
DO NOT EVEN DOWNLOAD !!!

_bugsyb_

  • 15 Posts
  • 0 Likes
Shorty, I'm sorry to say that, but you didn't validate if problem is related to application (Trapster) or your network!

Please validate it first (use WiFi connection from your phone) and then people will be able to help you.

Problem is currently not qualified by you and will be such, until you'll verify connectivity via WiFi. Bear in mind, that connection to Internet can not be limited in such a case by any proxy, firewall, router or whatever else. It has to be as open as from your home computer.

Good luck!

shorty59401

  • 22 Posts
  • 0 Likes
Using regular OR WiFi connection from my phone WILL NOT WORK

I cannot log in from my phone period !!!!

Only from my home computer..
again I cannot log in from my phone via ANY CONNECTION !!