Trapster 3.1.0 sucks, want older version for droid 1.

  • Problem
  • Updated 3 years ago
  • In Progress
I am running th motorla droid 1, android 2.3.4. Before 3.1.0 the sound themes would lower the music volume and alert me to traps, even when trapster wasn't the main screen. Now this version doesn't do that. Can somone get me a link to the version they had right before the ui change please?
Photo of freedomfalconF

freedomfalcon

  • 5 Posts
  • 0 Likes
  • flacid

Posted 3 years ago

  • 2
Photo of Heath

Heath, Moderator

  • 1319 Posts
  • 131 Likes
freedomfalcon,

Are you running Trapster in the Full or Lite version?

xEmTx
Photo of freedomfalconF

freedomfalcon

  • 5 Posts
  • 0 Likes
I am pretty sure I am running the full version. How can you tell for sure?
Photo of Dave Finlay

Dave Finlay

  • 4152 Posts
  • 284 Likes
Freedom-

Does it only not lower in the background? Try using the Home Key to put Trapster in the background.

Thanks,

Dave
Photo of freedomfalconF

freedomfalcon

  • 5 Posts
  • 0 Likes
It doesn't lower in any mode at all. I would like to downgrade.
Photo of Dave Finlay

Dave Finlay

  • 4152 Posts
  • 284 Likes
We're looking at the issue and should have a fix out soon. I don't think there is a downgrade mechanism.

Thanks,

Dave
Photo of spud007_meandoS

spud007_meando

  • 1 Post
  • 0 Likes
thanks dave since the last update my volume lvls are so low cant hear it

Thanks
Spud007_meando
Photo of Dave Finlay

Dave Finlay

  • 4152 Posts
  • 284 Likes
Is your phone's media volume all the way up?
Photo of freedomfalconF

freedomfalcon

  • 5 Posts
  • 0 Likes
Does anyone have the version before this one that they can upload?
Photo of freedomfalconF

freedomfalcon

  • 5 Posts
  • 0 Likes
Can somone get a tech to upload the next oldest version?