My long messages come out blank

  • Problem
  • Updated 5 years ago
  • Acknowledged
I'm having a problem with some of my texts showing blank when they arrive on your site. They seem to be texts that are longer than one message as they come up as two or three blank messages all stamped with the same date.

I see some other people have had the same problem. I am on o2.
Photo of Elly Baker

Elly Baker

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 9
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
People are experiencing issues with long messages not being stored correctly. We don't have a fix right now. To help us out can you let us know which phone your using this with.
Photo of WendyW

Wendy

  • 6 Posts
  • 0 Reply Likes
I am using a Nokia 5800 on Orange.
Photo of Mike WoodMW

Mike Wood

  • 2 Posts
  • 0 Reply Likes
I also am experiencing this. Am using a Motorola C205 and am with Vodacom, South Africa. The Dutch number hasn't worked either, so please help resolve this.
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
The dutch number is no longer in operation. Please use the UK number. We're unable to track down the cause of the issue and are not able to offer any advice other than that it seems to mostly affect long messages. You could try the U.S. number to see if that works out differently.
Photo of Mike WoodMW

Mike Wood

  • 2 Posts
  • 0 Reply Likes
Thanks Paul - yesterday I sent some through the U.S. number and that worked (separate messages, but still came through) but today none of my messages are getting through on that U.S. number at all. Any ideas?
Photo of Elly Baker

Elly Baker

  • 2 Posts
  • 0 Reply Likes
My phone is a K810i Sony Ericsson. Any help?
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
Hi Elly, we haven't been able to investigate this properly yet but as we have one of those phones around we can test that out and see if we get the same issue
Photo of angelo.bA

angelo.b

  • 4 Posts
  • 0 Reply Likes
i'm using a nokia 6020 on o2 uk and experiencing the same problem. please help : )
Photo of angelo.bA

angelo.b

  • 4 Posts
  • 0 Reply Likes
my nokia 1600 on o2 is now also jamming up. it's so rubbish, please find a solution.
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
always did this or only just started?
Photo of angelo.bA

angelo.b

  • 4 Posts
  • 0 Reply Likes
only just started. it worked fine for a month or so and now its not anymore.
Photo of mohammedbaM

mohammedba

  • 1 Post
  • 0 Reply Likes
I have this problem also, My phone is: HTC Hero (Android).
Photo of TerriT

Terri

  • 1 Post
  • 0 Reply Likes
Hi

I am using a Samsung Pixon and the UK number and I am having the same problem, all my messages longer than one message come through blank....

any suggestions?
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
Hi, no we don't have a fix for that at the current time, sorry about this.
Photo of mick.angelM

mick.angel

  • 2 Posts
  • 0 Reply Likes
Same problem: iPhone version 3.x, sending from T-Mobile UK
Photo of Paul Stringer

Paul Stringer, Official Rep

  • 779 Posts
  • 33 Reply Likes
We haven't been able to investigate the cause of this problem. We'll let you know when there's been any progress.