I can't see any TypePad blogs. At all. Why?

  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I haven’t been able to access any TypePad blogs for some time now. The problem: when I type in or click on a link to any TypePad blog, the browser (any browser) just spins, and eventually times out.

I think I’ve tried everything, from different browsers (clearing caches and cookies of course) to checking in with that “Is it down or is it just me” website (it’s just me).

I’ve Googled for info (discovering that the UAE has apparently blocked all TypePad sites, but I live in Australia). And I’ve even emailed TypePad, to no avail. The other computers on our household network also can’t access TypePad blogs. We've done nothing new or strange to our security setup, and haven't encountered trouble with any other sites timing out (unless they're actually having problems).

I'm not a TypePad blogger -- I just wanna keep reading my TypePad friends. Anyone have any thoughts as to what’s happening?

fwiw I’m on a Mac with current OS and latest Firefox and Safari. No IE available to me. Have also tried Chrome.

littleredhen

  • 0 Posts
  • 0 Likes
  • confuzzled

Posted 4 years ago

  • 8

Kimmie Nguyen

  • 175 Posts
  • 13 Likes
What TypePad blogs are you trying to access? What is the blog URL?

littleredhen

  • 0 Posts
  • 0 Likes
Thanks for getting back to me. I couldn't see any TypPad blogs at all, but they were all running fine, it wasn't their problem.

I had tried deleting cookies, clearing browser cache, etc. Then a friend suggested that I flush my computer's DNS cache, which I did using the instructions here: http://www.hosting.com/support/info/f...
and that worked perfectly.

camscheewe

  • 0 Posts
  • 0 Likes
I have encountered this problems over and over in the last couple of weeks. I am a typepad user and I will try to load my blog or other typepad blogs and receive the below message?

"Safari can’t open the page “http://pamgarrison.typepad.com/pamgar... because the server where this page is located isn’t responding."

I am very, very frustrated with this.

kelly

  • 1 Post
  • 0 Likes
I am having the same issue- nothing is working! Very annoying- would love feedback on how to fix this.

littleredhen

  • 0 Posts
  • 0 Likes
Flush your computer's DNS cache -- see my post above for a link to instructions.

kelly

  • 1 Post
  • 0 Likes
I tried that- I have windows vista and the code won't work...I've tried like 20 times??

kelly

  • 1 Post
  • 0 Likes
thanks- that worked in terms of flushing the cashe- but I still can't access typepad sites correclty- they are either taking forever to load or I get an error message.

littleredhen

  • 0 Posts
  • 0 Likes
Sorry, I don't have any other ideas than to contact SixApart directly.

kelly

  • 1 Post
  • 0 Likes
I appreicate your help- I'm going to try tomorrow- I can't access my account to do it through email or find a phone number so it should be a ball...

gunung2

  • 0 Posts
  • 0 Likes
Having the same problem, the screen loads, shivers, and then disappears to a blank white screen.
Links to DNS above, BTW are now dead, alas.

Kymberlie, Official Rep

  • 996 Posts
  • 35 Likes
Hi there,

So that we can work with you directly on this, could you send us an e-mail at support AT typepad.com?

Thanks!

Kymberlie

  • 0 Posts
  • 0 Likes
Hi Kymberlie i'm now having this same issue (and am located in the US). Could you please contact me. I also posted a new thread on the forum.

This conversation is no longer open for comments or replies.