Photo icon has disappeared

  • Problem
  • Updated 2 years ago
  • Solved
Updated my blog with no problems as recently as Friday, 4-13. At some point between then and now, the 'insert photo' icon disappeared. I cleared the cache, cookies, etc. as suggested by Typepad, but that didn't work. Any other ideas?

Barbara

  • 2 Posts
  • 0 Likes
  • frustrated

Posted 2 years ago

  • 1

Melanie, Community Manager

  • 373 Posts
  • 12 Likes
Hi Barbara,

There are a couple of things that could be happening. Can you answer some question for us?

1. Which browser are you using? Did you recently upgrade?
2. Are you able to insert photos and see the icon if you use a different browser? For instance, if you use Firefox instead of IE, does it work?
3. Are you using the full editor or the lite editor? You can tell which by looking at the bottom of your compose window for the words "use the full editor" or "use the lite editor".

Lastly, if you can tell us what your TypePad URL is, that would be great.

Thanks!

Barbara

  • 2 Posts
  • 0 Likes
Hi, Melanie! I fixed it! Hooray! I was using Internet Explorer, and when the problem first occurred, I made sure I was using the latest Internet Explorer update. That didn't help, and neither did clearing out the cache. I couldn't get the icon in either the full editor or the lite editor. Anyway, I downloaded Chrome this AM, and the icon showed up fine. So, problem fixed, at least for me - not sure what exactly happened, but I'm not that big a fan of IE anyway, so I'm fine with this. My url is oodlesandoodles.typepad.com and I just was able to update, so glad!

Kymberlie, Official Rep

  • 996 Posts
  • 35 Likes
Hi Barbara,

We're happy to hear it! Please let us know if there is anything else we can do for you.

Thanks,
Kymberlie