photos dowloads sticking

  • Question
  • Updated 3 years ago
When I try to download photos onto my typepad blog it sometimes sticks and the diagonal stripes in the download box just stop, If I move the mouse repeatedly it starts again then stops and so on. Can anyone help me? Craigowl

norma inglis

  • 4 Posts
  • 0 Likes

Posted 3 years ago

  • 1

Colleen, Typepad Community & Support

  • 790 Posts
  • 62 Likes
Hi Norma! We'd be happy to help with this. Can you let us know which browser and version you're using? Did this start happening after making any changes to your browser or computer, like upgrading or adding a new security program?

norma inglis

  • 4 Posts
  • 0 Likes
I am using Mozilla Firefox 6.0.2. I have not upgarde or added a new security program and cannot link this to any changes I have made. Norma

Colleen, Typepad Community & Support

  • 790 Posts
  • 62 Likes
Thanks for that information. Do you have any new or recently updated add-ons? You can check your add-ons via the Tools menu in Firefox. Sometimes an add-on is incompatible with TypePad and that might cause an issue. Do you have any add-ons that you recently installed or updated?

Avery, Champion

  • 15 Posts
  • 1 Like
Do the basic stuff. Clear your Cache, close your browser, open it again, retry. Turn off firewalls etcetera that may interfere with data transfer. Disable all of your add-ons and if it works, re-enable them one at a time until you know which one is the problem. Often an add-on which never interfered before will start to cause problems, after it is updated and is a newer version. If updating an add-on caused it, the simplest way to fix it is to disable it for awhile and see if the problem is fixed later down the line when a newer version is available. If all fails, try another browser.

Also, it seems odd moving the mouse of all things would start it again. If you try without moving the mouse, does it ever finish? If you try without moving the mouse, does it ever finish then? If the mouse is somehow causing a problem, it may be related to a mouse-related add-on or piece of software in some bizarre way.

Jen, Typepad Support Engineer

  • 698 Posts
  • 45 Likes
Hi Norma! As Colleen and Snoozer mentioned, it is likely a setting in your browser causing a problem. I wanted to follow up to point you to the available instructions for clearing your browser's cookies and cache here:
http://help.typepad.com/clear-browser...

Let us know if clearing your browser's cookies and cache and disabling any browser extensions (toolbars, add-ons, etc.) doesn't resolve the problem, and we'll continue to troubleshoot with you.