Text Editing Tools are Broken

  • Problem
  • Updated 4 years ago
At random intervals, I get a Compose display that looks like this image. None of the formatting tools are available from the tool bar, either in regular or lite editor.

Content can be posted, but not formatted using the editing tools.

Charlie Quimby

  • 1 Post
  • 0 Likes
  • frustrated

Posted 4 years ago

  • 15

rattlingon

  • 3 Posts
  • 2 Likes
Same problem with me, I wnat to use the auto resize for photos and it won't work in either editor. To top it all off I couldn't sign on here with my typepad account and had to use Google.
I've opened yet another help ticket...

Andy

  • 70 Posts
  • 15 Likes
Hopefully we can figure this out, I do need to know:

What browser are you using (Firefox, Safari, Internet Explorer)?

What version of the browser (3, 7, 8, etc)?

What operating system (Mac/Windows)?

Is this problem consistent or intermittent?

Do you see weird formatting on any other pages inside the TypePad application?

Thanks for helping us troubleshoot!

rattlingon

  • 3 Posts
  • 2 Likes
IE8 Windows First time problem with picture auto-sizing (I've tried double clicking and clicking the picture icon, neither work, but do highlight the picture-the drop down never appears.), but had lots with fonts etc previously. The pointer icon does a lot of flashing and reformatting the font was a problem but worked on 3rd go.
I mainly use the pre set options, but like to tweak posts. I'm sick of all the hassle with something that should be stress-free. Hope you can sort it.

Kimmie Nguyen

  • 175 Posts
  • 13 Likes
We've seen reports of issues in IE8 with the photo editor. Thanks for submitting a help ticket as that's the best way for us to track and fix these issues.

Kevin Miller

  • 1 Post
  • 0 Likes
I'm getting this...on Mac osx 10.4.11 and Firefox 3.5.2

rattlingon

  • 3 Posts
  • 2 Likes
I got this reply from Typepad, and one of the solutiond did work, but I'm not a Mac user...

Thanks so much for letting us know the editor is not loading correctly, and we're so sorry for the inconvenience. We're actually doing some investigating right now on why the editor fails to load sometimes for some of our bloggers. We know it's a pain, and we really appreciate your patience while we fix things!

We'll have everything sorted out just as soon as possible, but in the meantime, there are a few things that you can do to make the editor load properly if this happens again:

First, try a hard refresh. If you're using a PC, go to the Compose screen and hold down the Ctrl button and hit F5. If you're on a Mac, go to the Compose screen and hit Command+Shift+R. That works for most users!

If that doesn't work, try clearing the cache and cookies in your browser. Generally, you would go to the Tools > Clear Private Date area in Firefox, and Internet Options > Browsing History in Internet Explorer. Then, start a new browser instance - that should take care of it. We have information on Deleting Browser Cookies at http://tinyurl.com/tp-delete-cookies, and on Clearing Your Browser Cache at http://tinyurl.com/tp-clear-cache

Finally, you may need to switch to a different browser very temporarily - this would be a last resort, however, and if you end up needing to do that, please let us know.

...the Control F5 thing worked for me.