Vodio closes automatically

  • Problem
  • Updated 3 years ago
Morning,

I am running Vodio on an iPad 2 with the latest OS. When I launch Vodio everything works find for about 10 seconds an then just shuts down without warning or error message.

I have uninstalled it a couple of times using different methods, WiFi on and off, via iTunes, and this does not change / fix the issue.

Any ideas on a solution, is there known software conflicts or in-capatabiliies.

Brett
Photo of Brett ThomasBT

Brett Thomas

  • 3 Posts
  • 0 Reply Likes
  • Frustrated

Posted 3 years ago

  • 1
Photo of Jonathan

Jonathan, Official Rep

  • 83 Posts
  • 0 Reply Likes
Hi Brett,

Thanks for writing us.
What you describe maybe caused by lack of memory space on your device.
We suggest you close your device and re-open it. This will probably solve the problem.

However, if the shutting down is caused by an error Vodio app encountered (and not caused by memory problems) you should be introduced by a dialog asking you to send the details of the error so out team could try and fix it.
If you haven't encountered this dialog (every time you loaded the app), so the problem is caused by lack of memory. If you do encounter it again - please let us know that you have sent the details and at what time.

We hope this helps.
Best,
Jonathan
Team Vodio
Photo of Brett ThomasBT

Brett Thomas

  • 3 Posts
  • 0 Reply Likes
Ok uninstalled again, ran app came up with unreported crashes would you like to send, I selected always. Again if I do nothing closes. I just sent error report 2103 h my time (Timor) so 2203 h AUST Eastern Standand time.
Photo of Jonathan

Jonathan, Official Rep

  • 83 Posts
  • 0 Reply Likes
Hi Brett,

Thanks again for your help!
We will definitely investigate it now and will keep you updated regarding a solution.
We are truly sorry for the inconvenience.

Thanks.
Jonathan
Team Vodio
Photo of Brett ThomasBT

Brett Thomas

  • 3 Posts
  • 0 Reply Likes
Any info or luck on fiixing my tech problem ... ? ...
Photo of Jonathan

Jonathan, Official Rep

  • 83 Posts
  • 0 Reply Likes
Hi Brett,

Unfortunately we have yet to find the root of the problem you mentioned.
However, perhaps you'd like to test our new version and see if it happens there as well?
If so, please contact us via support@vod.io and we'll take it from there.

Thanks,
Jonathan
Team Vodio