Forum Hacker, and now broken, issue.

  • Problem
  • Updated 5 years ago
Alright, where to explain. Back in 2008, around April-May, we suffered a hacker issue. They got in, deleted everything, and changed the passwords. But left the email the same on the root account. But when trying to use forgot password on the root account, it goes through the email.
We click it, but then when we put in the new password as it asks for, it gives this error.

"Sorry, the Validation Key is incorrect for this member. Please check the URL or the data you entered into the form. If the error persists, please contact a member of staff to assist you. If this validation isn't recent, it's possible your old account has been removed."

Now the account is still there, but the board seems broken. Can you fix this? Reset the account pass for us, or somehow fix it? We can't get in at all. Even though we have access to the email it's under.
Photo of hikaru.lyokoH

hikaru.lyoko

  • 7 Posts
  • 0 Reply Likes
  • distressed!

Posted 5 years ago

Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
Please send an email to support [at] voilaweb.com and specify:
1. your forum url
2. name of the user account you are referring to

Thanks
Photo of hikaru.lyokoH

hikaru.lyoko

  • 7 Posts
  • 0 Reply Likes
Sent. Will it take long?
Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
Replied with new password.
Note that your board is very slow to display, maybe due to your shoutbox?