Issues? Check whether we are moving your board...

  • Announcement
  • Updated 6 years ago
We are in the process of moving various Clic!Dev accounts, that recently encountered connectivity issues, to another server.

If your message board was moved, a ping to it should now show its IP address as ending in '11' (you can use an online tool such as http://ping.eu to perform a ping)

We apologize in advance for any inconvenience. Please report any problem this move may cause here.
Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
  • hopeful

Posted 6 years ago

  • 1
Photo of Gifted1

Gifted1

  • 7 Posts
  • 0 Reply Likes
Thanks Chris.
Photo of Ellen Landara

Ellen Landara

  • 5 Posts
  • 0 Reply Likes
We got some problems with our forum : www.karneola.clicdev.com
Our forum has Latvian language as the main language, and two days ago some letters suddenly became unseable. Instead of those letters are some question marks. Can you fix this, please?
Photo of BL

BL

  • 12 Posts
  • 0 Reply Likes
Hi Chris,
Is this what couses my forum board problem? hopfully it dont take much longer.
coz i cant event make any posting in my forum http?//www.zebradove.clicdev.com

Thanks
Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
Ellen: I will research this. Seems to be an encoding issue.

BL: What happens when you try to post?
Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
Ellen: I have modified the charset encoding...however now some messages look funny in a different way. Are they using a different alphabet than the one you are using elsewhere?

For instance:
1. http://karneola.clicdev.com/f/index.p...
>> Good. No question marks.
2. http://karneola.clicdev.com/f/index.p...
>> Not good. But a different problem now.

Note that I have a theory: It is possible that the messages that do not look good were posted after the move. If you try re-posting one of these funny-looking messages, does it look ok?
Photo of BL

BL

  • 12 Posts
  • 0 Reply Likes
Hi Chris
what happended was during i try to to post or reply post a popup massage came out says 'Firefox has encounted a problem and need to close the sesssion'

Thanks
Photo of BL

BL

  • 12 Posts
  • 0 Reply Likes
Hi Chris
For more detail this what has happended
Photo of Chris FR

Chris FR, Official Rep

  • 84 Posts
  • 7 Reply Likes
Ouch.
This is not an issue with C!D, but an issue with your FireFox install.
I just registered an account, 'Chris', please validate it so that I can give it a try with various versions of FireFox.
Photo of BL

BL

  • 12 Posts
  • 0 Reply Likes
ooopsss...is that so...I'm sorry if it's not involving with CID. but howcome it wont happend to other sites
*'I've already aapproved your registration
Thanks and welcome
Photo of BL

BL

  • 12 Posts
  • 0 Reply Likes
Chris
I think I've already solve my problem. I would like to thank you for ur kind and yourconcent.

Many thaks Bro Chris