Separating domains with exclude filter

I can't seem to get this to work. I have five domains in my logs and am trying to get stats on just one. Using the virtual domain exclude filter I separate each domain with a space, to no avail. am I missing something?
1 person has
this question
+1
Reply
  • in fact no filter shows any different output, does this only work in purchased version?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • The filters as well as all other features work the same way in the trial and purchased versions.

    You should check that the program can find information on virtual domains in your log files. You need to check the Access Statistics > Virtual Domains report (you can enable it in Options > Report > Contents). If it's not shown, the program cannot find virtual domains in your log files. You can find more information on the log file formats at http://www.weblogexpert.com/help/wlex...

    If virtual domains are shown in the report, but the filters still don't work, there may be a problem with filter settings. You should check that you us the "Virtual domain" filter in the profile only. You need to create one include "Virtual domain" filter with the name of your domain like www.domain.com . You can check the domains available in your logs in the virtual domains report mentioned above.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned